Reply
May 07 2010
By: god_father33 First Son 6 posts
Offline

add ons not working!

11 replies 25 views Edited May 7, 2010

i downloaded both grand theft auto add ons (ballad of gay tony and lost and damned) and it worked,but when i tried to install them they end up giving me the error code 80029564,so i tried redownloading them and the same error code came up.. i phoned in to playstation, and the guy told me to format my system and yet again the same thing happened, im running on a wireless internet connection, but don't think thats the issue. i've ran out of ideas and now im getting frustrated, was wondering if anyone had any other suggestion, anything would be nice thank you.

Message 1 of 12 (25 Views)
Reply
0 Likes
Fender Bender
Registered: 07/17/2009
Offline
3210 posts
 

Re: add ons not working!

May 7, 2010

Did you download the DLC from the same region where the disc is based?

 

I'm not sure if that's the problem, just thought I'd throw that out there.

Message 2 of 12 (25 Views)
Reply
0 Likes
First Son
Registered: 05/07/2010
Offline
6 posts
 

Re: add ons not working!

May 7, 2010

not sure what you mean by that

Message 3 of 12 (25 Views)
Reply
0 Likes
Fender Bender
Registered: 07/17/2009
Offline
3210 posts
 

Re: add ons not working!

May 7, 2010

god_father33 wrote:

not sure what you mean by that


If you purchased the disc in Europe, for example, then buy the add-ons from the North American store the add-ons won't work.

 

Again, that's probably not the situation but I thought I'd mention it.

Message 4 of 12 (25 Views)
Reply
0 Likes
First Son
Registered: 05/25/2009
Offline
11 posts
 

Re: add ons not working!

May 7, 2010

Did you download the most recent patch for the main game? If you didn't, it may have caused an instability.

Message 5 of 12 (25 Views)
Reply
0 Likes
First Son
Registered: 05/07/2010
Offline
6 posts
 

Re: add ons not working!

May 7, 2010

yeah i downloaded the most recent update for the game, i did that first thing

Message 6 of 12 (25 Views)
Reply
0 Likes
I Only Post Everything
Registered: 01/11/2008
Offline
1278 posts
 

Re: add ons not working!

May 7, 2010

try deleteing the GTA4 GAME DATA not your save files just the GAME DATA, then reinstall GTA4 then redownload the addons, that should clear things up for you.

1,000th post, 07/07/10
Photobucket
Message 7 of 12 (25 Views)
Reply
0 Likes
First Son
Registered: 05/07/2010
Offline
6 posts
 

Re: add ons not working!

May 7, 2010

how do you delete the game data?

Message 8 of 12 (25 Views)
Reply
0 Likes
First Son
Registered: 05/25/2009
Offline
11 posts
 

Re: add ons not working!

May 7, 2010

You'll see the folder for Game Data in the same vertical row as the folder for Save Data. Go into the folder, find the GTA IV game data, and delete it.

Message 9 of 12 (25 Views)
Reply
0 Likes
First Son
Registered: 05/07/2010
Offline
6 posts
 

Re: add ons not working!

May 7, 2010

yeah i tried deleting the game data, i redownloaded everything and still gives me the error code.. it says the add on is a corrupt file if that helps anything

 

Message 10 of 12 (25 Views)
Reply
0 Likes