Reply
Nov 24 2006
By: Strongbad536 Splicer 95 posts
Offline

Remote Play Problems

1 replies 4 views Edited Nov 24, 2006
So I update my PSP today with the 3.01 firmware, and the first thing I want to do is to start using the REMOTE PLAY feature.  I already have a wireless connection set up on my PS3 and PSP, both the same.  But I go to the remote play settings under NETWORK SETTINGS on the PS3, and it says to enter the SSID of the router I am using.  Now my router already uses WEP encryption.  But when I enter the SSID, the next screen shows the encryption thing, and it comes up as WPA - PSK (AES).  Which what I just mentioned is not the encryption I am using.  So I go into troubleshooting mode.  The psp cannot pickup find any network with a WPA encryption.  So on the PS3, I enter the SSID of a network of my neighbors that doesn't have any encryption at all.  And when I do that, the only option for security on the network is WPA psk (AES).  But that network doesnt have any encryption at all.  So I think this might be an error on the PS3's part, because I can connect regulary to my Linksys router with my WIFI PS3 all the time, and the network for that has already been set up.  Anyone know what I should do or has been having the same problem.
http://www.360Elite4free.com/index.php?ref=4168753
Message 1 of 2 (4 Views)
Reply
0 Likes
First Son
Registered: 06/21/2005
Offline
6 posts
 

Re: Remote Play Problems

Nov 25, 2006
You're not connecting to a network when you do it, you're establishing a network on your PS3 for your PSP to connect to. You setup the access point in the Remote Play Connection Settings menu and then use those same settings to connect to it via your PSP.
Message 2 of 2 (4 Views)
Reply
0 Likes