Reply
Mar 16 2013
By: Winscar_Shinobi PlayStation MVP 4647 posts
Online
Accepted Solution

Problem with MVP app

2 replies 80 views Edited Mar 16, 2013

everything works fine, but when I hit submit nothing happens at all. Ive heard other people have had this problem. so is there a specific reason for this?

 

( I had passed the 250 character limit, so the first time I hit submit is obviously registered me submitting the app and sending back that I passed the limit, but when i hit submit after I fixed it, it just sits there, I get no confirmation and dont navigate to a new page)

 photo newforumsig_zps5ec69817.png
Please use plain text.
Message 1 of 3 (80 Views)
Reply
0 Likes
VP of Gaming
Registered: 01/09/2010
Online
25947 posts
 

Re: Problem with MVP app

[ Edited ]
Mar 16, 2013

Winscar_Shinobi wrote:

everything works fine, but when I hit submit nothing happens at all. Ive heard other people have had this problem. so is there a specific reason for this?

 

( I had passed the 250 character limit, so the first time I hit submit is obviously registered me submitting the app and sending back that I passed the limit, but when i hit submit after I fixed it, it just sits there, I get no confirmation and dont navigate to a new page)


This issue is due to a Javascript (0) error Winscar.

 

I know Tempest & others tested it but try using Internet explorer or Fire Fox if you have them, Chrome has issues with the Javascript (0) error for some reason.

 

BRIT-KO


Please use plain text.
Message 2 of 3 (66 Views)
PlayStation MVP
Registered: 05/09/2006
Online
4647 posts
 

Re: Problem with MVP app

Mar 16, 2013
I was using IE lol, so that's out. (Hate IE btw but my laptop is seldom used, most of the time I'm on my iPhone, as is the situation as I type this.)

Guess ill have to tough it out on my phone. (Navigating off and on the page getting links refreshes the page sometimes, so I get to start over :smileyvery-happy:)
 photo newforumsig_zps5ec69817.png
Please use plain text.
Message 3 of 3 (53 Views)
Reply
0 Likes