Reply
Nov 10 2012
By: Valth8 First Son 4 posts
Offline

PSN store not updating

6 replies 431 views Edited Nov 10, 2012

I can't install the update to the store, everytime I try, it starts to download, goes up to 400% complete, then starts to install and when it gets to 14% installed it stops and gives me error code 80029564.  It tells me the suggested actions are to view my downloads and reinstall the conent, but I can't because I can't get into the store to begin with.

Message 1 of 7 (431 Views)
Reply
0 Likes
MVP Support
Registered: 12/18/2002
Offline
18928 posts
 

Re: PSN store not updating

Nov 10, 2012

|Welcome to the PS Community.

 

 

«Quote»

  • The file may be corrupted. Please delete and redownload the file again.
  • If the file was an update, delete the update and attempt to download the update again.
  • Enter Safe Mode and Rebuild Database

Corrupted downloads have been connected with errors that occur within routers and wireless access points. If the problem persists, please try the following:

  1. Unplug and disconnect your wireless router and modem
  2. Connect your PS3 directly to your modem with an ethernet cable (wired connection)
  3. Plug in and turn on the modem
  4. Once the modem is fully connected, turn on the PS3

If you are able to download and install files with the PS3 wired directly to the modem, you may have an issue with your wireless connection. Click here for more information regarding how to troubleshoot the issue or contact your internet service provider.


-------
80029564: Can't install PlayStation Network downloaded content
http://playstation.custhelp.com/app/answers/detail/a_id/3930/kw/80029564
«/Quote»

 

7FXb|Thunderstorm Summer[Twitter] @SevenFactors Welcoming Committee 2.0 MVP
Message 2 of 7 (420 Views)
Reply
0 Likes
First Son
Registered: 11/10/2012
Offline
4 posts
 

Re: PSN store not updating

Nov 10, 2012

I noticed, after I tried to download the update, a corrupt file appeared under games.  Tried deleting it and trying again.

I have tried all of those, of what you suggested and it still won't work, still getting the exact same problem.  I don't think it has anything to do with my wireless because my Vita is using the exact same wireless, but it is having no problems at all.

Message 3 of 7 (418 Views)
Reply
0 Likes
First Son
Registered: 11/10/2012
Offline
4 posts
 

Re: PSN store not updating

Nov 11, 2012

I have tried completely reformatting my PS3 and that hasn't worked at all, still can't update the PSN store.

Message 4 of 7 (382 Views)
Reply
0 Likes
First Son
Registered: 11/21/2008
Offline
21 posts
 

Re: PSN store not updating

[ Edited ]
Nov 11, 2012

Thank you, someone else with my problem! Unfortunately, I have no fix, even after e-mailing Sony customer support. They just told me to try a different internet connection, which I can't do for a couple more weeks. http://community.us.playstation.com/t5/PlayStation-Network/Unable-to-download-Store-update/m-p/38707... Weirdest error I've ever seen, it sucks.

 

Just out of curiosity, what is your ISP? I'm at a college using the campus internet, and I'm wondering if that's what is causing it to not work.

Message 5 of 7 (372 Views)
Reply
0 Likes
First Son
Registered: 11/10/2012
Offline
4 posts
 

Re: PSN store not updating

Nov 11, 2012

Same, but the wierd thing is I can still use my Vita, which is using the exact same internet, and have no problems downloading and installing games on it.  Just with the PSN store update on the PS3, that is the only thing I can't download.

Message 6 of 7 (369 Views)
Reply
0 Likes
Highlighted
First Son
Registered: 12/27/2009
Offline
15 posts
 

Re: PSN store not updating

[ Edited ]
Feb 5, 2013

Did anyone ever get this fixed?  I just logged onto my PS3 for the first time in probably 6 months and I can't get the update for the PSN Store to install either.  Just like the OP, it gets to 14% and gives me "An error occured during the install operation (80029564)".  I tried going into safe mode and doing both "Restore File System" as well as "Rebuild Database" and both were no go.  I guess Sony doesn't want me to buy anything...

 

*EDIT*

 

Nevermind, I found a fix which was strange.  When I changed the MTU in Network Settings to 1492 instead of the default 1500, it let me install it.  No clue why that fixes it but it does...

Message 7 of 7 (281 Views)
Reply
0 Likes