Reply
Dec 31 2008
By: HYDE_the_PINNER Lombax Warrior 145 posts
Offline

PS3 is causing my Wireless Router to disconnect everyone, and drop connection.

48 replies 3793 views Edited Dec 31, 2007
Hi everyone, I have Linksys WRT54G router which has been working very well for the last few years.
Yesterday I bought a PS3 and set up the connection. It seemed to work fine with the 1.6 firmware, or whichever it comes with, upgrade went fine, but after I registered to PS Network (during network it also hung once) now everytime I try to have my PS3 connect to my router, it will drop the connection, and will also cause everyone else to lose conneciton to the router, in addition it will also cause my router to Disconnect from PPPoE (Verizon DSL).

This is driving me crazy. I am using Static IP address, WEP Protection, Broadcast SSID Off, Verizon DSL DNS addresses, 68.237.161.12 and 151.197.0.39.  Sometimes I would get 80710102 Error, sometimes it would just say Network not Available.

Has anyone else had the same problem? How did you fix it?
Thanks.

_______________________________
List of my SONY Stuff
Please use plain text.
Message 1 of 49 (3,793 Views)
Reply
0 Likes
Splicer
Registered: 12/28/2007
Offline
73 posts
 

Same here same problem

Dec 31, 2007
Same here same problem
Please use plain text.
Message 2 of 49 (3,793 Views)
Reply
0 Likes
Treasure Hunter
Registered: 08/28/2007
Offline
9353 posts
 

First off, update your routers firmware... reboot the rou...

Dec 31, 2007
First off, update your routers firmware...
reboot the router then come back here..
 
..and when you have problems, DONT setup all the security, set everything to automatic or easy, crack open the DMZ and work your way backwards tightening up your security.
Yo dawg I heard you liked quantum mechanics so I didn't do anything, and I did something at the same time.
Please use plain text.
Message 3 of 49 (3,793 Views)
Reply
0 Likes
Fender Bender
Registered: 12/30/2006
Offline
3376 posts
 

Re: PS3 is causing my

Dec 31, 2007
Try disabling upnp, after doing that you will need to forward these ports to your PS3.
 
 TCP: 80, 440, 5223
 
UDP: 3478-3479, 3658
Photobucket
Please use plain text.
Message 4 of 49 (3,793 Views)
Reply
0 Likes
LGM
Fender Bender
Registered: 12/01/2006
Offline
3166 posts
 

Re: PS3 is causing my Wireless Router to disconnect everyone, and

Dec 31, 2007
disabling the Media sharing(or something like that) on your ps3 settings/network.
Please use plain text.
Message 5 of 49 (3,793 Views)
Reply
0 Likes
Splicer
Registered: 12/28/2007
Offline
73 posts
 

i have done all 3 and still I dc I am using a Linksys wir...

Dec 31, 2007
i have done all 3 and still I dc
I am using a Linksys wireless B
Please use plain text.
Message 6 of 49 (3,793 Views)
Reply
0 Likes
Lombax Warrior
Registered: 05/18/2005
Offline
145 posts
 

Re: PS3 is causing my

Dec 31, 2007
Is that really required? (Port Forward) How come PS3 documentation doesn't mention that. Plus you cannot forward ports if you are using DHCP (as suggested or as assumed by PS3, under easy setup)
I realized that the connection drops as soon as PS3 is checking "Playstation Network".  It passed "Obtain IP Address",  it passes "Checking Internet", but as soon as it comes to "Playstation Network" in that list of checking network connection, it suddenly drops the connection, causes my Router to disconnect everyone else, and also causes my router to disconnect from PPPoE network.

This is really frustrating. I also noticed a few other topics, complaining about the same issue, just started popping up recently, and I suspect there is something wrong with PS3 firmware...


Message Edited by hyedipin on 12-31-2007 10:23 AM
_______________________________
List of my SONY Stuff
Please use plain text.
Message 7 of 49 (3,793 Views)
Reply
0 Likes
Uncharted Territory
Registered: 10/24/2004
Offline
2052 posts
 

Re: PS3 is causing my

Dec 31, 2007


hyedipin wrote:
Is that really required? (Port Forward) How come PS3 documentation doesn't mention that. Plus you cannot forward ports if you are using DHCP (as suggested or as assumed by PS3, under easy setup)
I realized that the connection drops as soon as PS3 is checking "Playstation Network".  It passed "Obtain IP Address",  it passes "Checking Internet", but as soon as it comes to "Playstation Network" in that list of checking network connection, it suddenly drops the connection, causes my Router to disconnect everyone else, and also causes my router to disconnect from PPPoE network.

This is really frustrating. I also noticed a few other topics, complaining about the same issue, just started popping up recently, and I suspect there is something wrong with PS3 firmware...


Message Edited by hyedipin on 12-31-2007 10:23 AM

when you did the network connection on the ps3  ,did you do  pppoe and enter a username and password? ,if so  redo the connection and pass that part if you have a router your username and pass should be set up on there, so your inet connection should be active   ,if you put user and password on ps3 its prolly trying to connect cutting everything else off

Please use plain text.
Message 8 of 49 (3,793 Views)
Reply
0 Likes
Lombax Warrior
Registered: 10/07/2007
Offline
159 posts
 

Re: PS3 is causing my Wireless Router to disconnect everyone, and

Dec 31, 2007


LGM wrote:
disabling the Media sharing(or something like that) on your ps3 settings/network.


Disable the media server connection under network settings in xmb
chinese_teabag
Please use plain text.
Message 9 of 49 (3,793 Views)
Reply
0 Likes
Lombax Warrior
Registered: 05/18/2005
Offline
145 posts
 

Re: PS3 is causing my

Dec 31, 2007


jar jar wrote:


when you did the network connection on the ps3  ,did you do  pppoe and enter a username and password? ,if so  redo the connection and pass that part if you have a router your username and pass should be set up on there, so your inet connection should be active   ,if you put user and password on ps3 its prolly trying to connect cutting everything else off


Thanks, but no, I only use PPPoE on my router, so it should allow other computers to connect to router and internet at the same time.
But it doesn't work.

I realized one thing, If I shut down ALL OTHER computers, it will work. PS Network will work, and UPNP will work as well, and PS will connect to net.
If I have another computer ON, and accessing internet, as soon as PS3 starts checking connection, and goes to check Playstation Network, it will disconnect all other computers, even logoff the Router from PPPoE (DSL) and it will show "disconnected" in the status page.. Can you believe it..The connection test on PS3 can cause Router to disconnect everyone else, drop connection on PS3, and also drop PPPoE.

However, if I turn off every other computer, everything seems to work fine..

Is it because even with Router after the DSL modem, it senses that more than 1 computer is trying to access internet, and disconnect both? Could it be becuase VERIZON DSL modem is causing this, collapsing everything else?

It looks like there are few solutions, which do not work.
1) DNS. You should be FINE by using DNS address of your ISP, or any other DNS address for that matter.
2) Disable Media Sharing,  which is ver inconvenient if you are streaming media from other computers..
3) Disable security, which didn't work either.
4) Port Forwarding, how could people forward ports if they are using DHCP (newbie setup)
5) Upgrade Router firmware, which I did.. not much difference.

So, I suspect this is Router + DSL problem. I will try to have another device connect to web, to see if it does the same thing, like PSP or DS..



Message Edited by hyedipin on 12-31-2007 01:53 PM
_______________________________
List of my SONY Stuff
Please use plain text.
Message 10 of 49 (3,793 Views)
Reply
0 Likes