Reply
Oct 28 2012
By: Late_Apex14 First Son 2 posts
Offline

PS3 dispay settings. No confirmation option when chaging resolution on component.

2 replies 65 views Edited Oct 28, 2012

I have an older Samsung DLP rear projection.  I am trying to upgrade to component cables to use HD resolution. I have searched and found several others with the same "mode not supported"  error problem but no solution that has worked for me.  I have tried resetting the display by holding down the power button with the new cables connected but get no picture. 

 

The only way I have been able to get close to a solution is to do the following:

1) connect composite cables

2 )navigate to display settings screen

3) change display settings from composite to component and 1080i resolution

 

At this point I wait before hitting the "test display settings" button

 

4) Unplug composite at the back of PS3 and plug in component cables

5) Set TV input to the component connection
I then hit the square button to "test diosplay settings".  If I have done this all correctly I will get a HD image on the TV at 1080i with the "revert in 30 seconds" message but NO OPTION TO ACCEPT THE NEW SETTINGS.  After the 30 second timeout the screen goes blank.  I can re-select the square button but it keeps correctly showing a new display screen without an accept option.

 

Why am I not getting the ability to accept the new settings?

Message 1 of 3 (65 Views)
Reply
0 Likes
MVP Support
Registered: 08/28/2008
Online
11354 posts
 

Re: PS3 dispay settings. No confirmation option when chaging resolution on component.

Oct 28, 2012

Have you tried pressing the left arrow (as if to select 'Yes') and hitting X?  Perhaps it's there, but not showing on the screen for some reason.  Other than that, I'm not sure what else there is to try.  I assume the TV does not have an HDMI input?

Message 2 of 3 (53 Views)
Reply
0 Likes
First Son
Registered: 10/28/2012
Offline
2 posts
 

Re: PS3 display settings. No confirmation option when changing resolution on component.

Oct 28, 2012

Moving the joystick somehow caused the screen to register the settings.  I could swear I tried that before without success, but it worked this time.  It's odd that there is a controller function like that that is not identified as a "proper response" on the menu.

 

Anyway, thanks.

Message 3 of 3 (43 Views)
Reply
0 Likes