Reply
Apr 30 2010
By: landslide86 First Son 1 posts
Offline

PS3 audio skips in games only!!!!!!!

14 replies 10259 views Edited Apr 30, 2010

Okay this has been happening for a little bit now.  the first time was in Uncharted 2 then heavy rain,  then GOW3 and now, LBP  it wasn't untill LBP that the dots connected.  its not the games its the ps3.  I have been nothing but gentle with my ps3.  I have a 120 slim.  Is any one else having this ploblem?  Any solutions?  hey guys at sony if this is an update issue can you please fix it?  

Message 1 of 15 (10,259 Views)
Reply
0 Likes
Treasure Hunter
Registered: 09/28/2007
Offline
9575 posts
 

Re: PS3 audio skips in games only!!!!!!!

Apr 30, 2010

IDK it could be a problem with the bluray drive

are you using HDMI for the sound ?

Photobucket
Message 2 of 15 (10,259 Views)
Reply
0 Likes
PIayStation MVP
Registered: 07/14/2000
Offline
12905 posts
 

Re: PS3 audio skips in games only!!!!!!!

Apr 30, 2010

landslide86 wrote:

Okay this has been happening for a little bit now.  the first time was in Uncharted 2 then heavy rain,  then GOW3 and now, LBP  it wasn't untill LBP that the dots connected.  its not the games its the ps3.  I have been nothing but gentle with my ps3.  I have a 120 slim.  Is any one else having this ploblem?  Any solutions?  hey guys at sony if this is an update issue can you please fix it?  


Since you didn't mention it, try playing Blu-Ray & DVD movies and see if you get audio skipping...

Message 3 of 15 (10,259 Views)
Reply
0 Likes
Wastelander
Registered: 10/06/2007
Offline
962 posts
 

Re: PS3 audio skips in games only!!!!!!!

Apr 30, 2010

 


landslide86 wrote:

Okay this has been happening for a little bit now.  the first time was in Uncharted 2 then heavy rain,  then GOW3 and now, LBP  it wasn't untill LBP that the dots connected.  its not the games its the ps3.  I have been nothing but gentle with my ps3.  I have a 120 slim.  Is any one else having this ploblem?  Any solutions?  hey guys at sony if this is an update issue can you please fix it?  


 

I assume you are using HDMI for audio conencted directly to your TV.   Typically, the problem stems from outputting surround sound formats like DD 5.1/DTS 5.1 to your TV.   A lot of TV's have trouble processing these sound formats resulting in "audio skipping".   The solution is to turn off all surround sound formats if you use your TV for audio.

 

Go into:

 

> Settings  > Sound Settings > Audio Output Settings > HDMI

 

Uncheck every sound option that you can.  There will be two grayed out options that you cannot uncheck.  Leave those.

 

See if that helps. 

Message 4 of 15 (10,259 Views)
Reply
0 Likes
Lombax Warrior
Registered: 02/14/2005
Offline
95 posts
 

Re: PS3 audio skips in games only!!!!!!!

Apr 30, 2010

I had the exact same problem, its your hard drive, its wearing down and the ps3 cannot retrieve the information it needs from it fast enough. I got a new Hard Drive, popped it in and all the audio and video skipping went away.

Message 5 of 15 (10,259 Views)
Reply
0 Likes
Splicer
Registered: 02/09/2009
Offline
48 posts
 

Re: PS3 audio skips in games only!!!!!!!

Apr 30, 2010

I've noticed the same too, since v3.21, well only with 3.21 since I haven't updated to 3.30 yet. I have a 60GB CECHA01 PLAYSTATION 3. This happened to me a few times while replaying Assassin's Creed II. I had managed to get to more or less half the game without audio issues of any kind, and only after updating to 3.21 is that I noticed the audio issue.

-

My guess is the issue is caused by the firmware, which is why I don't want to update just yet, I've read enough posts of people whose PS3s got bricked because of 3.30, specially to non-slim systems.

-

Also I believe I should clarify that I only sensed this issue with ACII, because I played said game more or less 3 to 5 hours a day; which was not the case with other games I was currently playing a the time.

Message 6 of 15 (10,259 Views)
Reply
0 Likes
Treasure Hunter
Registered: 12/28/2007
Offline
5654 posts
 

Re: PS3 audio skips in games only!!!!!!!

Apr 30, 2010

 


usrbin wrote:

 


landslide86 wrote:

Okay this has been happening for a little bit now.  the first time was in Uncharted 2 then heavy rain,  then GOW3 and now, LBP  it wasn't untill LBP that the dots connected.  its not the games its the ps3.  I have been nothing but gentle with my ps3.  I have a 120 slim.  Is any one else having this ploblem?  Any solutions?  hey guys at sony if this is an update issue can you please fix it?  


 

I assume you are using HDMI for audio conencted directly to your TV.   Typically, the problem stems from outputting surround sound formats like DD 5.1/DTS 5.1 to your TV.   A lot of TV's have trouble processing these sound formats resulting in "audio skipping".   The solution is to turn off all surround sound formats if you use your TV for audio.

 

Go into:

 

> Settings  > Sound Settings > Audio Output Settings > HDMI

 

Uncheck every sound option that you can.  There will be two grayed out options that you cannot uncheck.  Leave those.

 

See if that helps. 


 

yep i found this out when switching between a vizio and a dell hd monitor

the monitor would skip while the tv was fine because it has an optical out for surround audio

Message 7 of 15 (10,259 Views)
Reply
0 Likes
First Son
Registered: 01/20/2010
Offline
11 posts
 

Re: PS3 audio skips in games only!!!!!!!

[ Edited ]
Jul 3, 2012
 
Message 8 of 15 (10,259 Views)
Reply
0 Likes
Gaming Beast
Registered: 03/29/2007
Offline
2438 posts
 

Re: PS3 audio skips in games only!!!!!!!

May 7, 2010

you are not using HDMI for sound but opical - right?

 

this is common problem with optical - you need to change setting to stereo - this will solve problem

Message 9 of 15 (10,259 Views)
Reply
0 Likes
First Son
Registered: 01/15/2011
Offline
1 posts
 

Re: PS3 audio skips in games only!!!!!!!

Jan 15, 2011

I'm having the same problem, I have the 1st generation playstation, and I've tried playing MAG, and COD Black ops from the discs and The video is fine but the audio sounds like a scratched CD, so I took the discs out then cleaned them, and the same result, so then I tried a downloaded demo from my hard drive to rule out the optical drive and still the same result, I have no idea of where to start?????

Message 10 of 15 (10,259 Views)
Reply
0 Likes