Showing results for 
Search instead for 
Do you mean 
Reply
Mar 17 2009
By: Dyna-Cube First Son 5 posts
Offline

PS3 Turns Off After 30 Seconds and No Video...

56 replies 5592 views Edited Mar 17, 2009

Hey guys. I was going to watch a movie this morning and starting having this problem.

 

I turned on the PS3.
The green light comes on.
The fan blasts for about 3 seconds and then goes quiet.
No video ever comes on the tv. (I am using the Multi-AV to Component cables)
The tv shows "No signal".
After 30 seconds, the PS3 turns off.

 

After going through this same routine several times, I unplugged the power cord and let the system cool for about 3 hours.

I just tried again and I'm having the same problems. I have had the system in front of an air conditioner with air blowing directly into the vents for a few minutes now, but this doesn't seem to help so I'm thinking it's not overheating.

 

Also, I have tried to do a reset by switching off the power in the back of the system, turning it back on and holding the power button for several seconds. This used to work to reset the system and I would hear the 3 beeps, but now it does not work the same way. When I hold down the power button now, it beeps once and then about five seconds later it will beep a second time and then about two seconds later the system turns off (solid red light - standby).

Any ideas what could be going on?

 

Thanks!!!

Please use plain text.
Message 1 of 57 (5,592 Views)
Reply
0 Likes
Wastelander
Registered: 08/01/2008
Offline
680 posts
 

Re: PS3 Turns Off After 30 Seconds and No Video...

Mar 17, 2009
Aren't u not supposed to put an air conditioner by it because of the warm-cold fronts? uh anyway u might just need to clean ur system


Free userbars
Please use plain text.
Message 2 of 57 (5,592 Views)
Reply
0 Likes
Treasure Hunter
Registered: 08/28/2007
Offline
9353 posts
 

Re: PS3 Turns Off After 30 Seconds and No Video...

Mar 17, 2009

Dyna-Cube wrote:

 

 

I have had the system in front of an air conditioner with air blowing directly into the vents for a few minutes now, but this doesn't seem to help so I'm thinking it's not overheating.

 

 


That is one of the WORST things you could do to a ps3. The problems you are having requires fixing from sony.

Call sony, but remeber to tell them you tried having an AC blow air into it..

Yo dawg I heard you liked quantum mechanics so I didn't do anything, and I did something at the same time.
Please use plain text.
Message 3 of 57 (5,592 Views)
Reply
0 Likes
Treasure Hunter
Registered: 01/21/2007
Offline
5740 posts
 

Re: PS3 Turns Off After 30 Seconds and No Video...

Mar 17, 2009
when it shuts off, does it flash red until you hit the button? if so then if it still turns on and you see the xmb (even for a short time) you can try turning it on without the hard drive. letting it cool didnt work so it could be the hard drive or if not, then its something internal and youll have to send it in.
Please use plain text.
Message 4 of 57 (5,592 Views)
Reply
0 Likes
First Son
Registered: 03/17/2009
Offline
5 posts
 

Re: PS3 Turns Off After 30 Seconds and No Video...

Mar 17, 2009

I wasn't aware cooling the unit with cold air was a bad idea.

 

I don't receive any flashing lights. I get the solid green light when I turn it on and 30 seconds later I get the solid red light when it turns off. I have tried booting without the hard drive and it does the same thing. I took the system apart and cleaned out all the dust. I also cleaned the thermal compound off the heat sinks and re-applied new thermal compound. There is still no change.

 

I just replaced the laser and deck about a week ago and it was working perfectly after that. I did an update to 2.60 the night before getting this problem. It took several attempts before the system finally booted, but it eventually worked. It was the next morning when I tried to watch a movie that this started happening.

 

Now there is no XMB or visual/audible evidence that the system is attempting to boot (other than the green light being on for 30 seconds).

 

Please use plain text.
Message 5 of 57 (5,592 Views)
Reply
0 Likes
Sackboy
Registered: 12/20/2006
Offline
464 posts
 

Re: PS3 Turns Off After 30 Seconds and No Video...

Mar 17, 2009
Please use plain text.
Message 6 of 57 (5,592 Views)
Reply
0 Likes
First Son
Registered: 03/17/2009
Offline
5 posts
 

Re: PS3 Turns Off After 30 Seconds and No Video...

Mar 17, 2009
No. There is never any blinking lights and never any yellow lights.
Please use plain text.
Message 7 of 57 (5,592 Views)
Reply
0 Likes
First Son
Registered: 03/17/2009
Offline
5 posts
 

Re: PS3 Turns Off After 30 Seconds and No Video...

Mar 17, 2009

Here is a video of what my system is doing. YouTube Video

 

 

Please use plain text.
Message 8 of 57 (5,592 Views)
Reply
0 Likes
Treasure Hunter
Registered: 01/21/2007
Offline
5740 posts
 

Re: PS3 Turns Off After 30 Seconds and No Video...

Mar 17, 2009
since you repaired it, it could be anything. who knows what has been done on purpose or accident while you worked on it. i would call sony if google doesnt bring up any info.
Please use plain text.
Message 9 of 57 (5,592 Views)
Reply
0 Likes
Hekseville Citizen
Registered: 02/12/2009
Offline
312 posts
 

Re: PS3 Turns Off After 30 Seconds and No Video...

Mar 17, 2009

Dyna-Cube wrote:

Hey guys. I was going to watch a movie this morning and starting having this problem.

 

I turned on the PS3.
The green light comes on.
The fan blasts for about 3 seconds and then goes quiet.
No video ever comes on the tv. (I am using the Multi-AV to Component cables)
The tv shows "No signal".
After 30 seconds, the PS3 turns off.

 

After going through this same routine several times, I unplugged the power cord and let the system cool for about 3 hours.

I just tried again and I'm having the same problems. I have had the system in front of an air conditioner with air blowing directly into the vents for a few minutes now, but this doesn't seem to help so I'm thinking it's not overheating.

 

Also, I have tried to do a reset by switching off the power in the back of the system, turning it back on and holding the power button for several seconds. This used to work to reset the system and I would hear the 3 beeps, but now it does not work the same way. When I hold down the power button now, it beeps once and then about five seconds later it will beep a second time and then about two seconds later the system turns off (solid red light - standby).

Any ideas what could be going on?

 

Thanks!!!


It sounds like something might be wrong meaning that your information on your HDD is pretty much gone.
 That being said, take out your HDD and turn the PS3 on. If you get a screen that says no HDD is found it's a good indicator your HDD had gotten corrupted somehow... You'll need to do a FULL format either through your pc or a friends PS3. (But I think your friends would end up losing info when he put his HDD back in right?) IDK. 
 

 

Why SOME people get offended by certain things is Flippin ridiculous! Grow a pair!
Please use plain text.
Message 10 of 57 (5,592 Views)
Reply
0 Likes