Reply
Apr 10 2011
By: Tatazildo Splicer 80 posts
Offline
Accepted Solution

PS3 Internet not working after YLOD

9 replies 3042 views Edited Apr 10, 2011

Hey there,

  So this is the exact 7th time I fix my PS3 from YLOD. I changed the thermal paste this time and yes, it lasted longer. This time, thought, I can't get the internet to work! I checked all the cables 3 times already, everything's connected properly, but neither wireless or wired connection is working, wtf.

  Yes, the black cable is connected. Yes, the ribbon cable is connected, but the WiFi light does not even turn on and neither does the back ethernet port light. It's a 80GB fat btw, the motorstorm one (I believe it's CECH01). I can't send it to Sony cause I live in Brazil, but it would be of great help if you guys could give some support here.

  If someone has this problem, or had, please help me!

And uh yeah I fixed it via reflow. Things always got back to normal except this time in which I get problems synching the controllers (usb or wireless) and with internet.

Thanks,

Taz

Image Hosted by ImageShack.us
By tatazildo at 2011-04-10
Message 1 of 10 (3,042 Views)
Reply
0 Likes
Treasure Hunter
Registered: 12/16/2008
Offline
7785 posts
 

Re: PS3 Internet not working after YLOD

Apr 10, 2011

Problems with the USB, Bluetooth and wireless means your wireless board with the USB ports isn't hooked up right. The CECH01 has a separate daughterboard for the wireless radio and USB ports. Make sure the ribbon cable is not loose.

Message 2 of 10 (3,042 Views)
Reply
0 Likes
Splicer
Registered: 04/06/2008
Offline
80 posts
 

Re: PS3 Internet not working after YLOD

Apr 10, 2011

Thanks man, but I checked the cables 3 times today, and I even changed ribbon cable sides lol, not working. Where does those things are connected to de motherboard? Via ribbon right? D:

Image Hosted by ImageShack.us
By tatazildo at 2011-04-10
Message 3 of 10 (3,042 Views)
Reply
0 Likes
Treasure Hunter
Registered: 12/16/2008
Offline
7785 posts
 

Re: PS3 Internet not working after YLOD

Apr 10, 2011

There's just one ribbon cable. There's also the risk you fried something else when trying the reflow. Unless you have the proper equipment with heat baths, each reflow you do with a heat gun will make the problem worse and worse.

If it's any consolation, my CECH01 died too.

Message 4 of 10 (3,042 Views)
Reply
0 Likes
Splicer
Registered: 04/06/2008
Offline
80 posts
 

Re: PS3 Internet not working after YLOD

Apr 10, 2011

oh dude I just checked it again, the cables are fine, everything is working perfectly now, even the controllers, except that wireless. what is responsible for wireless apart from the daughterboards? Everything is kept really away from the motherboard while I reflow it, if there's anything I fried it was something in the motherboard, probably the ethernet port but.. wtf?

Image Hosted by ImageShack.us
By tatazildo at 2011-04-10
Message 5 of 10 (3,042 Views)
Reply
0 Likes
Treasure Hunter
Registered: 12/16/2008
Offline
7785 posts
 

Re: PS3 Internet not working after YLOD

Apr 10, 2011

Make sure the antennae cables are secure.

Message 6 of 10 (3,042 Views)
Reply
0 Likes
First Son
Registered: 11/30/2008
Offline
1 posts
 

Re: PS3 Internet not working after YLOD

Oct 6, 2011

Just did a reflow on my PS3 and had the same problem. Bluetooth wouldn't work, Wifi, or Ethernet. opened it back up and checked my internal connections. I found that I had not put the ribbon cable that connected the the wireless card into it's connector. Apparently it not just a wireless card, It controls all of the PS3's communications. Double check the connections for that ribbon cable. With doing 7 reflows you might have handeled the cable too much and need to replace the cable.

Message 7 of 10 (3,042 Views)
Reply
0 Likes
Wastelander
Registered: 12/05/2010
Offline
663 posts
 

Re: PS3 Internet not working after YLOD

Oct 6, 2011

Yeah make sure the bluetooth is connected (the ribbon that connects to it can pop out easily). If it pops out, you'll find the Internet won't work, and neither will wireless stuff.

Message 8 of 10 (3,042 Views)
Reply
0 Likes
First Son
Registered: 01/06/2013
Offline
3 posts
 

Re: PS3 Internet not working after YLOD

Jan 6, 2013

****Fixed****

 

Boys remember the ribbon cable has 2 ends.  So make sure you take the card off and check the end that plugs into the motherboard.

 

TY

*******fixed*******

Message 9 of 10 (2,584 Views)
Reply
0 Likes
Big Daddy
Registered: 12/24/2007
Offline
16939 posts
 

Re: PS3 Internet not working after YLOD

Jan 6, 2013

desistylez wrote:

****Fixed****

 

Boys remember the ribbon cable has 2 ends.  So make sure you take the card off and check the end that plugs into the motherboard.

 

TY

*******fixed*******


2 years later? How is this "fixed" ? Pretty sure if someone is told to check a cable, you'd have enough common sense to check both ends....

Furiously Chaosing
Message 10 of 10 (2,576 Views)