Reply
Jul 25 2013
By: SourabhtheGamer First Son 4 posts
Offline

PS VITA PROBLEM! PLZ HELP!!

7 replies 193 views Edited Jul 25, 2013

I just had a problem with my PS Vita today.I was viewing pics on it. Then suddenly it turned of by it self. When I tried charging in AC, the orange light would just blink twice and then nothing happened for long. I even tried powering it on but it didnt help. After some 10-15 minutes it got on again and it asked me to set the date and time and then everything was normal for SOME TIME. Again it turned of by it self. When I turned it on,once again it asked to set date and time. When it turned off again, this time I on it in safe mode and clicked reset database. When it reached 50% it turned of itself. When I turned it on again that set date and time menu came. After that rebuiding database 57%. Whats with this sh*t? The battery was almost full for sure.Or maybe a half of it has gone. Plz help!!!

Message 1 of 8 (193 Views)
Reply
0 Likes
Ghost of Sparta
Registered: 02/03/2008
Offline
15343 posts
 

Re: PS VITA PROBLEM! PLZ HELP!!

[ Edited ]
Jul 25, 2013

When the Vita is charging and the orange light is blinking it does not have enough power to turn on. This happens after the battery is completely run down. Are you attempting to rebuild the database while it is connected to a power source and charging or after it appears to have completed charging?

Imperator Danknovaxperaux Divi filius Imp XIII Pont Max Trib Pot XLIX Cos CXVI Primus Signiferi Box-xy Princeps Moderatores Pater Forum


Fabulous!
Message 2 of 8 (184 Views)
First Son
Registered: 05/29/2013
Offline
4 posts
 

Re: PS VITA PROBLEM! PLZ HELP!!

Jul 25, 2013

No it was not fully charged. The other problem is that the system is getting itself turned when rebuilding database. And I have to turn it on again. At the latest, it has turned off back to normal and I cant turn it on Smiley Sad

Message 3 of 8 (181 Views)
Reply
0 Likes
Ghost of Sparta
Registered: 02/03/2008
Offline
15343 posts
 

Re: PS VITA PROBLEM! PLZ HELP!!

Jul 25, 2013

SourabhtheGamer wrote:

No it was not fully charged. The other problem is that the system is getting itself turned when rebuilding database. And I have to turn it on again. At the latest, it has turned off back to normal and I cant turn it on Smiley Sad


If you haven't tried to rebuild the database while the system is plugged in and charging I would recommend that next and check if there are any entries in your error histroy ([Settings] > [System] > [Error History]). If you can't turn it on just wait until the system has enough power. Aside from shutting down when rebuilding the database would you say the system is capable of normal operation?

Imperator Danknovaxperaux Divi filius Imp XIII Pont Max Trib Pot XLIX Cos CXVI Primus Signiferi Box-xy Princeps Moderatores Pater Forum


Fabulous!
Message 4 of 8 (175 Views)
Reply
0 Likes
Treasure Hunter
Registered: 04/05/2009
Offline
8193 posts
 

Re: PS VITA PROBLEM! PLZ HELP!!

Jul 25, 2013
Try removing the game card and memory card.

I had a buggy Dynasty Warriors game card that caused crashes a year ago.
Message 5 of 8 (160 Views)
Reply
0 Likes
First Son
Registered: 05/29/2013
Offline
4 posts
 

Re: PS VITA PROBLEM! PLZ HELP!!

Jul 27, 2013

There is no game card. I reinserted the memory card and no help. The new problem is that it wont charge. AFter plugged nto power, it onlu charges for some seconds and then it  stops chatrging. Whenever it turns off itself it tells me to set date and time whenever I am able to turn it on again. 

Message 6 of 8 (129 Views)
Reply
0 Likes
Ghost of Sparta
Registered: 02/03/2008
Offline
15343 posts
 

Re: PS VITA PROBLEM! PLZ HELP!!

[ Edited ]
Jul 27, 2013

Are you able to access the recovery menu? 

 

– Turn OFF your PS Vita (Press Power Button for 10 seconds)
– Now press and hold “R” + Power + PS Button

Imperator Danknovaxperaux Divi filius Imp XIII Pont Max Trib Pot XLIX Cos CXVI Primus Signiferi Box-xy Princeps Moderatores Pater Forum


Fabulous!
Message 7 of 8 (124 Views)
Reply
0 Likes
Highlighted
First Son
Registered: 05/29/2013
Offline
4 posts
 

Re: PS VITA PROBLEM! PLZ HELP!!

Jul 27, 2013

Yes I have tried. I have tried restarting and rebuilding databae. Nothing helps. Smiley Sad

Message 8 of 8 (112 Views)
Reply
0 Likes