Reply
Jun 21 2014
By: OrionJaxon First Son 3 posts
Offline

No Audio on my headphones on first startup (PS4).

[ Edited ]
3 replies 161 views Edited Jun 21, 2014

I have noticed this problem for the past few weeks.   I am using Turtle Beach PX22's.  Every time I start up my PS4 I get no audio.  When I restart my console I finally get audio.  I have the same problem if my headphones are hooked up with usb to my PS4 or if  it is hooked up to my TV.  For some reason it always is silent upon startup and I have to restart my PS4 to get audio.  This is very annoying.  Does anybody have a solution?

 

 

Mod Edit: Updated Labels. Please click here to learn more about Labels. Thanks! - Platima

Message 1 of 4 (161 Views)
Reply
0 Likes
Gaming Beast
Registered: 04/20/2007
Offline
1957 posts
 

Re: No Audio on my headphones on first startup (PS4).

Jun 21, 2014

Interesting. I've have a similar problem, thought it was handshaking issue between the TV and PS4.

 

With both the console and TV off, turn on the TV, once it's up, turn on the PS4. Does the PS4 audio work first time?

Message 2 of 4 (114 Views)
Reply
0 Likes
Fender Bender
Registered: 08/24/2008
Offline
4185 posts
 

Re: No Audio on my headphones on first startup (PS4).

Jun 21, 2014

I do not have a solution, but I also have the problem too. It's not every single time I start it up but maybe 2-3 times a week it does this. 

Message 3 of 4 (92 Views)
Reply
0 Likes
First Son
Registered: 06/21/2013
Offline
3 posts
 

Re: No Audio on my headphones on first startup (PS4).

Jun 22, 2014

I have tried it both ways.  It seems to do it no matter what.  I just turned on my PS4 while my TV was on and it made no difference.  I am using a Kinivo 5 to 1 hdmi switch but have had no problems with any other system other than the PS4.  I have the XBONE, PS3, PS4, 360 and Wii U hooked up to it and only the PS4 has problems.  

Message 4 of 4 (79 Views)
Reply
0 Likes