Showing results for 
Search instead for 
Do you mean 
Reply
Big Daddy
Registered: 03/10/2008
Offline
19370 posts
 

Re: NAT Type 2 Tutorial

May 23, 2011

mahdi_ice wrote:

there is no option called "NAT" in my router . and i did foroward all the ports. and thanks for ur reply and help but still NAT 3


NAT isn't an "option" per se.

The router performs a Network Address Translation.  That is, it takes the public IP Address assigned through your modem, and shares it with your private network.  It takes care of taking that public IP Address and forwarding all requests to the appropriate private IP Address to the computers/consoles inside your network.  Your PS3 sends a request to PSN through your router, but it has your PS3's Private IP Address as the destination.  Your router takes that request, and packages it so that your public IP Address is in there as the destination.  The request goes to the PSN.  The PSN then replies to that Public IP Address, which sends it back to your router, which repackages it again so that it goes to your PS3's Private IP Address.

So, the NAT type is really not a setting, but an indication of what kind of network you have: NAT1 is typically no router, just direct connection to modem.  NAT2 is router, but enough ports are opened to play games and uses services unimpeded.  And NAT3 is a router with a strict firewall, and some services will not be available.

What Internet service do you use?  Cable? DSL?  Do you have a modem or a modem with a built-in router/switch? Do you have another separate firewall installed?

With DSL sometimes the DSL modem is actually acting as a router, and if you have a separate router/wireless router, you have a "double NAT" issue.  Most of the time this is solved by putting the modem into "bridged mode" and entering your ISP email/username and password into the router, after putting the router into the PPPOE mode.

Does any of this make sense to you? Have you been into your router configuration pages using a browser? Have you tried anything like that with the modem?

Please use plain text.
Message 91 of 238 (370 Views)
First Son
Registered: 07/13/2010
Offline
5 posts
 

Re: NAT Type 2 Tutorial

May 25, 2011

my modem is Gigaset SX682 wimax, my router is tplink(TL_WR340GD). I am using Qubee Wimax Internet Service( I am in Bangladesh). i dnt have any other firewall. I've tried to put my modem into bridge mode. every time i changed the option of my modem from router to bridge mode i got disconected. I've to manually factory reset my modem then i got internet connection. and while in bridge mode i could not even go to my modem's site. I've tried using ps3 direct with modem by a cable but it shows NAT failed or somtimes NAT 3. I think i am unfortunate and i have to live with this

Please use plain text.
Message 92 of 238 (370 Views)
Reply
0 Likes
First Son
Registered: 11/05/2009
Offline
2 posts
 

Re: NAT Type 2 Tutorial

May 25, 2011

just a quick question here, do i have to do the static ip part or just going into my router and opening this ports may work,sorry but dont have and idea where you can get the primary dns and secondary numbers ? newbie here sorry !!

Please use plain text.
Message 93 of 238 (370 Views)
Reply
0 Likes
First Son
Registered: 07/13/2010
Offline
5 posts
 

Re: NAT Type 2 Tutorial

May 25, 2011

go to ur pc. then start\search. write cmd. then a command prompt window will appear. Then write ipconfig/all . A list will appear showing your IP, default gateway, primary and secendary DNS. (Correct me if iam wrong. I'm newbie too)

Please use plain text.
Message 94 of 238 (370 Views)
First Son
Registered: 07/13/2010
Offline
5 posts
 

Re: NAT Type 2 Tutorial

May 25, 2011

From the manual of my gigaset:

ì To change the operating mode, open the Advanced Settings tab and select Operating

Mode from the menu.

When you change the operating mode, your device is restarted.

In Bridge mode, the following functions are no longer available:

u The DHCP server of the Gigaset SX682 WiMAX is deactivated (see page 39) because

the network components receive IP addresses in the public network.

If you want to access the configuration program of the Gigaset SX682 WiMAX via

your PC, you must connect the PC directly to the LAN port. You must also temporarily

assign it a static IP address in the address range of the Gigaset SX682 WiMAX. If you

want to use the Internet again after this, reset your PC to “automatic IP address”. For

details see the document “Configuring the local area network” on the product CD.

u The firewall of your Gigaset SX682 WiMAX is disabled and cannot be enabled (see

page 36).

u The NAT function of your Gigaset SX682 WiMAX is disabled. This means that the

functions Port Forwarding (see page 37) and Exposed Host (see page 38) are not

available.

If necessary you may have to protect your network components against unwelcome

access from the Internet by appropriate means (e.g. firewall software).

help me out here plz. How can i connect my router to modem if DHCP service is off ?

Please use plain text.
Message 95 of 238 (370 Views)
Reply
0 Likes
First Son
Registered: 11/05/2009
Offline
2 posts
 

Re: NAT Type 2 Tutorial

May 27, 2011

Thanks for your reply ,i tried and i got better result just leaving my router in default and with normal web key,lol but i get nat 2 so no that bad.

Please use plain text.
Message 96 of 238 (370 Views)
Reply
0 Likes
First Son
Registered: 11/25/2008
Offline
17 posts
 

Re: NAT Type 2 Tutorial

May 30, 2011

To find the NAT settings for your router it would be under WAN Setup then you can open your NAT

Please use plain text.
Message 97 of 238 (370 Views)
Reply
0 Likes
First Son
Registered: 08/12/2011
Offline
22 posts
 

Re: NAT Type 2 Tutorial

Aug 12, 2011

Ok I have done all that, but I cant log in to my Router online, Cant find the Username and Pw.. None of them work. Please help.

Please use plain text.
Message 98 of 238 (370 Views)
Reply
0 Likes
Treasure Hunter
Registered: 12/30/2008
Online
5021 posts
 

Re: NAT Type 2 Tutorial

Aug 12, 2011

should be no usename - and admin for passowrd



Please use plain text.
Message 99 of 238 (370 Views)
Reply
0 Likes
First Son
Registered: 08/12/2011
Offline
22 posts
 

Re: NAT Type 2 Tutorial

Aug 12, 2011

Well I have tried that too.... still doesnt let me log in.... it says Linksys E1000 needs a username and Password

Please use plain text.
Message 100 of 238 (370 Views)
Reply
0 Likes