Dec 18 2010
By: Matt_Perry First Son 19 posts

Multiple problems with wired connection - Wireless works fine

1 replies 7 views Edited Dec 18, 2010

Hey guys.


So, on my PS3, I can connect without a problem using wireless.  However, wired connections just don't work.


My home network is set up like this.  I've got my modem, then my router like normal, and then from there, I have a single line running to my switch.  Then from the switch is my server (which runs our DNS) and every other computer in the house.


The PS3 times out when trying to aquire an IP address using a wired connection.  I set it up with a static IP address, and then I get a DNS error.  (And for the record, I've tried both my DNS servers and Google's.)  UPnP is enabled, so the required ports would be automatically forwarded by the PS3, but ports don't matter this early in the game, with just trying to get an IP and resolving DNS requests.


Activity light blinks and everything, I am a-okay with the physical connections.  I've tried a few different ethernet cables, CAT5e and CAT6 (not that it matters), different ports, I've disabled Jumbo Frames and nocked the MTU value back to default, everything.  The PS3 just will not use a wired connection.


I've tried resetting defaults, and I would reset the entire system, but (and this is stupid) I have a Godfather save game that is copy-protected and I would lose it.  


Any ideas guys?


Thanks so much.


Message 1 of 2 (7 Views)
Treasure Hunter
Registered: 06/27/2010
5406 posts

Re: Multiple problems with wired connection - Wireless works fine

Dec 18, 2010

Have you tried connecting the PS3 in a different spot in the network chain?  By that I mean, have you tried connecting your PS3 directly to your router instead of to the switch?  That would help to diagnose exactly where the problem lies.

Message 2 of 2 (7 Views)