Showing results for 
Search instead for 
Do you mean 
Reply
Feb 14 2012
By: SpooNManX Monster Hunter 38 posts
Offline

MAJOR 4.10 Firmware Bug: PS3 game icon missing from XMB + Temp fix

2 replies 220 views Edited Feb 14, 2012

SERIOUS PROBLEMS!!!
First of all, I am using an older style PS3 from the MGS 80GB Bundle, with a 500GB Samsung HDD, and updated to 4.10. I've had very few problems until this newest FW!

After updating to 4.10, I'm having the problem where no PS3 game disc, when inserted, will show up as an icon on the XMB. I was going crazy cleaning my PS3, vacuuming the vents, and eventually thinking I was going to have to buy a completely new PS3 system. I tried some DVD Videos, and PS2 DVDs and those show up just fine, so I had just figured my BD Laser was dead.

Then while I had a demo running (from the HDD of course), I backed out to check an incoming MSG and I saw the Twisted Metal icon...?!?! I thought it was just a fluke and started it. The game ran beautifully so I then assumed the PS3 was just "having a moment" so I quit out of game. Icon still present. I was relieved. Then I rebooted.. ICON GONE!!! I can now only play PS3 discs AFTER starting a game from the hdd and backing out to the XMB.

I saw some other people were having this problem after updating to FW4.10 as well. I'm wondering if it's only on the 80GB PS3 original model.

If anyone else has this system and has updated, please hard reboot your system and see if you have this issue. Thanks

We need a fix for this Sony!

Please use plain text.
Message 1 of 3 (220 Views)
Reply
0 Likes
Wastelander
Registered: 03/30/2010
Online
566 posts
 

Re: MAJOR 4.10 Firmware Bug: PS3 game icon missing from XMB + Temp fix

Feb 14, 2012

I had the same issues around Christmas with my fat PS3  and my regular blu ray player. Someone recommended a laser lens cleaner like this one: http://www.amazon.ca/Maxell-BR-LC-Blu-ray-Lens-Cleaner/dp/B00178HN0O I bought one locally and it solved my problem.


Please use plain text.
Message 2 of 3 (220 Views)
Reply
0 Likes
Monster Hunter
Registered: 07/21/2009
Offline
38 posts
 

Re: MAJOR 4.10 Firmware Bug: PS3 game icon missing from XMB + Temp fix

Feb 15, 2012

I really don't think it's the laser. Like I said I've never had so much as a skip or other dying laser related issues.

This happened exactly after I updated to 4.10. Sure it could be a coinidence, but since I've seen some other posts about this lately, I highly doubt it.

When started from the XMB during a running demo it works 100% perfectly. No skips in the streaming FMV or anything.

Please use plain text.
Message 3 of 3 (220 Views)
Reply
0 Likes