Reply
Nov 28 2012
By: WalterDWormack Lombax Warrior 154 posts
Offline

I had to 'restore my computer' because......

5 replies 117 views Edited Nov 28, 2012

Hello, Playstation Forums!!!!!

 

I've been unable to 'interact' with hte forums since the 25th of this month due something I did when I 'updated' my Playstation network/forum 'profile' data.  I can't figure out just what I did to my computer that made it 'blind' it to the Playstation forums!  Does anyone have any thoughts on this?

Message 1 of 6 (117 Views)
Reply
0 Likes
MVP Support
Registered: 04/12/2010
Online
14127 posts
 

Re: I had to 'restore my computer' because......

[ Edited ]
Nov 28, 2012

No idea to what you are referring.

 

You've obviously created this thread.....so what in the world do you mean "blind to the forums"???

 

Sorry, maybe I misunderstood, but I can't fathom what problem you are having.

** Use a unique password for your PSN ID - one you don't use anywhere else **
** Engage brain before putting mouth in gear **

”Signature-1.jpg”
MVP Terms and Conditions ________________(=^‥^=)________________ Forum Rules of Conduct
========== SONY Customer Service 800-345-7669 or Link to Live Chat ==========

Message 2 of 6 (108 Views)
VP of Gaming
Registered: 03/17/2007
Offline
30919 posts
 

Re: I had to 'restore my computer' because......

Nov 28, 2012
Maybe you just needed to clear your cookies/cache. Restoring the entire computer for one website is a little extreme Smiley Very Happy
Message 3 of 6 (94 Views)
Lombax Warrior
Registered: 09/15/2010
Offline
154 posts
 

Re: I had to 'restore my computer' because......

Nov 29, 2012

vfr_800_rider wrote:

No idea to what you are referring.

 

You've obviously created this thread.....so what in the world do you mean "blind to the forums"???

 

Sorry, maybe I misunderstood, but I can't fathom what problem you are having.


What I meanisthat when I enter the main palystation page, and move the cursor to 'community', click on it, then move cursor to forums,and click on that,  I get a http:500error,in effect, my computer is 'blind'to the playstation forums.  Now since I'm able to access the forums on another computer.  I need to find a way to take the 'blindfold' off of my hp pavilion dv7 laptop.  When I was registering for one of the playstation.com 'deals', I must've inadvertenly triggered a http 500 server error.  Now I just have to figure out WHAT

Message 4 of 6 (68 Views)
Reply
0 Likes
MVP Support
Registered: 04/12/2010
Online
14127 posts
 

Re: I had to 'restore my computer' because......

Nov 29, 2012

Gotcha!

 

Odd that you get an http:500 error on your laptop but not elsewhere.  Wish I could help more.

 

Only thing I've found is that some websites will only work with Internet Explorer, others only with Chrome.  Can you try with a different browser on your laptop?

** Use a unique password for your PSN ID - one you don't use anywhere else **
** Engage brain before putting mouth in gear **

”Signature-1.jpg”
MVP Terms and Conditions ________________(=^‥^=)________________ Forum Rules of Conduct
========== SONY Customer Service 800-345-7669 or Link to Live Chat ==========

Message 5 of 6 (66 Views)
Lombax Warrior
Registered: 09/15/2010
Offline
154 posts
 

Re: I had to 'restore my computer' because......

[ Edited ]
Dec 1, 2012

WalterDWormack wrote:

Hello, Playstation Forums!!!!!

 

I've been unable to 'interact' with hte forums since the 25th of this month due something I did when I 'updated' my Playstation network/forum 'profile' data.  I can't figure out just what I did to my computer that made it 'blind' it to the Playstation forums!  Does anyone have any thoughts on this?


Well people. I'm back in the forums, on my hp laptop.

And it finally came to me what must have caused my 'disconnect'. from the forums in the first place.  In one of my visits to playstation.com,  I went to the 'playstation store' to check out my download status of prior programs I was intrested in.  Doing that, must've put a 'PS3 cookie' in my laptop, which caused a 'http 500 internal server error'.  Now I don't even begin to understand 'web-tech',  A-TALL.   I'm just making a SSWAG* here.  Just sayin'

 

(*SSWAG = Sort of a Sophisticated Wild-Arsed Guess)

 

P. S. Please excuse any errors in grammar, and punctuation.

Message 6 of 6 (46 Views)
Reply
0 Likes