Reply
Dec 30 2013
By: Redz_801 First Son 1 posts
Offline

HELP

2 replies 206 views Edited Dec 30, 2012

I recently just bought the skullcandy slyr and I set it up correct it works fine but when I go on the game (call of duty) I can see the picture of the mimic thing but the mic wont work so does anybody know what to do im starting to think its the av cables because my tv is hdmi so you have to use the av cables for the mic

 

Message 1 of 3 (206 Views)
Reply
0 Likes
First Son
Registered: 02/03/2014
Offline
2 posts
 

Re: HELP

Feb 3, 2014

kind of late to reply but, under audio settings you want to set it to "AV"

and for the mic,  under accessory settings under Audio Device set to Skullcandy Slayer.

Message 2 of 3 (162 Views)
Reply
0 Likes
Highlighted
First Son
Registered: 02/03/2014
Offline
2 posts
 

Re: HELP

Feb 3, 2014
and one more thing. try swapping ends of the aux cable
hope that helps
Message 3 of 3 (159 Views)
Reply
0 Likes