Reply
Nov 19 2007
By: farzyness Lombax Warrior 247 posts
Offline

Fix for PS3 wireless connection problems

9 replies 6176 views Edited Nov 19, 2007
This, I found out, is through linksys more than any other router it seems. There seems to be a bug between the linksys routers (mainly the WRT54G's) and the PS3 when it comes to the UPnP feature. Disabling this feature on your router will fix the problem of having an unstable or just plainly no connection whatsoever with your router.

I had major problems with connection issues, be it getting an IP or trying to connect to the network. I did tons of research, and it finally worked.

NOTE: If you are using DSL through PPPoE, you MUST set up your modem as a bridge connection. Call your ISP for help.


I hope this helps.
Message 1 of 10 (6,176 Views)
Lombax Warrior
Registered: 06/10/2007
Offline
242 posts
 

Re: Fix for PS3 wireless connection problems

Nov 19, 2007
thanks
Photo Sharing and Video Hosting at Photobucket
Message 2 of 10 (6,176 Views)
Reply
0 Likes
Uncharted Territory
Registered: 11/14/2007
Offline
1823 posts
 

Re: Fix for PS3 wireless connection problems

Nov 20, 2007
On a side note...

Does anyone know if uPNP was ever fixed? When it first came out it was just plain broken and I've never heard anything since then...
SMB/CUPS ↑ ↑ ↓ ↓ ← → ← → B A PlayTV for U.S.
Message 3 of 10 (6,176 Views)
Reply
0 Likes
First Son
Registered: 11/08/2007
Offline
12 posts
 

Re: Fix for PS3 wireless connection problems

Nov 20, 2007
how do you disable it..and also what version of the linksys router is giving the problem..i have a wrt54g version three upgraded the firmware to 4.21.1
Message 4 of 10 (6,176 Views)
Reply
0 Likes
Wastelander
Registered: 04/20/2006
Offline
822 posts
 

Re: Fix for PS3 wireless connection problems

Nov 20, 2007


farzyness wrote:
This, I found out, is through linksys more than any other router it seems. There seems to be a bug between the linksys routers (mainly the WRT54G's) and the PS3 when it comes to the UPnP feature. Disabling this feature on your router will fix the problem of having an unstable or just plainly no connection whatsoever with your router.

I had major problems with connection issues, be it getting an IP or trying to connect to the network. I did tons of research, and it finally worked.

NOTE: If you are using DSL through PPPoE, you MUST set up your modem as a bridge connection. Call your ISP for help.


I hope this helps.


Now  if UPnP is disable then port forwarding has to be  turned on and specific ports opened right or can I just disable UPnP on my router without port forwarding
Photobucket
Message 5 of 10 (6,176 Views)
Reply
0 Likes
First Son
Registered: 06/16/2010
Offline
1 posts
 

Re: Fix for PS3 wireless connection problems

Jun 16, 2010

honestly dude, major thanks to you. this took me a while to find thank you so much

 

 

 

Message 6 of 10 (6,176 Views)
Reply
0 Likes
Splicer
Registered: 10/01/2011
Offline
52 posts
 

Re: Fix for PS3 wireless connection problems

Oct 1, 2011

Thank you SOOOOOOOOOOOOOOOOOOOOOOOOOOOO much!!! This problem has been bothering me for soooooooooo long!!!! Finally I can play online now!!! Thanks!!!!!!!!!!!

Message 7 of 10 (6,176 Views)
Reply
0 Likes
First Son
Registered: 10/01/2011
Offline
1 posts
 

Re: Fix for PS3 wireless connection problems

Oct 2, 2011

Thanks a lot. I've already tried almost everything. But never tried that.

Message 8 of 10 (6,176 Views)
Reply
0 Likes
PlayStation MVP
Registered: 12/16/2008
Offline
7785 posts
 

Re: Fix for PS3 wireless connection problems

Oct 2, 2011

Disabling UPnP is a bad idea, because it may make it harder for other PS3s to reach your PS3 over the internet. It's smarter to find a firmware update for the router to fix connection issues while keeping UPnP, or even switch to more robust third party firmware like DD-WRT and Tomato firmware. I use Tomato firmware on my WRT54G.

Message 9 of 10 (6,176 Views)
First Son
Registered: 11/18/2012
Offline
2 posts
 

Re: Fix for PS3 wireless connection problems

Nov 18, 2012

How do you disable this feature?

Message 10 of 10 (5,129 Views)
Reply
0 Likes