Reply
Highlighted
Mar 11 2012
By: evadingeyes First Son 1 posts
Offline

Error code "80130182" when trying to sign in. PS3 won't obtain IP?

0 replies 616 views Edited Mar 11, 2012

So, I recently moved my PS3, and it had this issue, and I fixed it by going to network settings, custom and making sure basically everything was "automatic" and this fixed it the first time. Yesterday, it happened again but this time I had been connected via ethernet cable, the ethernet cable is working(as I tried it on my computer) but my PS3 fails to recognize it plugged in, this happened randomly may I add.

I've tried setting my IP up manually, but I had trouble and honestly if you think this will work I'd appreicate a step-by-step as to how to find the correct IP and everything necessary. I've reset my router twice now, I've attempted to reset my settings, and I'm hoping I don't have to restore my PS3 in general.

I'm just unsure what the real problem is here. Here's a list(semi-recap) of what I've attempted to fix it

  • Reset the router with the PS3 off, waited a minute and turned it back on, along with the PS3 when the light stopped blinking.
  • Tried wireless instead of wired.
  • Tried another ethernet cord with the possibility it was the cord.
  • Restored my PS3 settings.
  • Moved PS3 closer.

Help with this issue would be greatly appreciated and you'll get a WiFive along with a virtual hug.

p.s. I apologize if this is in the wrong place, I'm new to the forums and I just really need help.

Message 1 of 1 (616 Views)
Reply
0 Likes