Reply
First Son
Registered: 04/03/2011
Offline
1 posts
 

Re: Error code 80710092 help please

Apr 3, 2011

your the man works perfect now

Message 11 of 23 (584 Views)
Reply
0 Likes
First Son
Registered: 04/03/2011
Offline
12 posts
 

Re: Error code 80710092 help please

Apr 3, 2011

?

Message 12 of 23 (584 Views)
Reply
0 Likes
First Son
Registered: 11/22/2008
Offline
7 posts
 

Re: Error code 80710092 help please

Apr 3, 2011

Thanks SolMorande, it works perfectly now! Though we don't have ATT, so I wonder what that was about... and we could connect to the internet in everything else, just not the PS3.

Message 13 of 23 (587 Views)
Reply
0 Likes
Uncharted Territory
Registered: 12/04/2007
Offline
1594 posts
 

Re: Error code 80710092 help please

Apr 4, 2011

SolMorande wrote:

You do it on your PS3. On the XMB (the main menu) go to Settings->Network Settings->Internet Connection Settings. Hit X when it tells you what you're about to do. Then when it says "Select a setting method." choose "Custom". The system will probably prefill all the next screens with the settings you already have so go through each one of them until you get to a screen that says "DNS Setting". Instead of Automatic, choose Manual. Then you will come to the screen where it will ask you for a Primary and Secondary DNS and that's where you put those numbers down (8.8.8.8 and 8.8.4.4) then you can continue on to the end and it will test the connection and see if that worked.

worked on mine, thanks solmorande!

btw i have ATT and i hate them now.

Message 14 of 23 (587 Views)
Reply
0 Likes
Lombax Warrior
Registered: 12/12/2008
Offline
99 posts
 

Re: Error code 80710092 help please

Apr 4, 2011
Yeah, I was having  this issue too. It's looking like At&t is having an issue with their domain  name servers, but this is a pretty easy thing to fix. All you have to do is  change the dns in your PS3's internet connection settings to open and that's  it!

Here's how it's  done:

Go to "Internet  connection settings"

Select "custom" for  connection method

For Wired  connections: select wired connection, select auto-detect, select automatic for  ip address settings, dhcp host name "do not set", for DNS SETTINGS select MANUAL  and then put in two numbers from the following website http://theos.in/windows-xp/free-fast-public-dns-server-list/, choose the top option for everything else and then  try signing into your PSN account.

For WIRELESS connections: select wireless, select enter manually,  for ssid click to the right, click to the right for security, click to the right  for security key, automatic for ip address, do not set for dhcp host, MANUAL for  DNS and then enter two numbers http://theos.in/windows-xp/free-fast-public-dns-server-list/, choose the top option for everything else and then try  signing into your PSN account.

Hope that  helps
Message 15 of 23 (587 Views)
Reply
0 Likes
First Son
Registered: 04/04/2011
Offline
1 posts
 

Re: Error code 80710092 help please

Apr 4, 2011

Thanks. it worked!

Message 16 of 23 (587 Views)
Reply
0 Likes
Lombax Warrior
Registered: 12/12/2008
Offline
99 posts
 

Re: Error code 80710092 help please

Apr 4, 2011

I'm glad, you're very welcome

Message 17 of 23 (587 Views)
Reply
0 Likes
First Son
Registered: 03/15/2011
Offline
1 posts
 

Re: Error code 80710092 help please

Apr 4, 2011

@ ryvienna, it worked, thanks!

Message 18 of 23 (587 Views)
Reply
0 Likes
First Son
Registered: 04/03/2011
Offline
5 posts
 

Re: Error code 80710092 help please

Apr 4, 2011

Thanks that worked for me

Message 19 of 23 (587 Views)
Reply
0 Likes
First Son
Registered: 04/04/2011
Offline
1 posts
 

Re: Error code 80710092 help please

Apr 4, 2011

I was having the same problem. Thought I wasn't gonna be able to play killzone 3 2night lol. But it worked, thanks.

Message 20 of 23 (587 Views)
Reply
0 Likes