Reply
Jan 30 2010
By: Ben100014 Monster Hunter 46 posts
Offline

Error Code 80710092?

5 replies 48 views Edited Jan 30, 2010
Hey Everyone, I was playing Modern Warfare 2 a few moments ago and I was suddenly signed out of PSN. I tried to sign in again but I got the above error code? What happened? Did PSN go down for maintance? Is it my connection? Thank you in Advance.
Proud PS3 Slim 120GB Owner
PSN: Ben100014, Add me!
Message 1 of 6 (48 Views)
Reply
0 Likes
First Son
Registered: 01/30/2010
Offline
1 posts
 

Re: Error Code 80710092?

Jan 30, 2010
this has happened to me, it's driving me crazy, by any chance did you download the 1.08 patch for mw2? that's when all of my problems started :/
SHAMBALA SHAMBALA
Message 2 of 6 (48 Views)
Reply
0 Likes
Hekseville Citizen
Registered: 11/24/2009
Offline
324 posts
 

Re: Error Code 80710092?

Jan 30, 2010
Thank God i hate FPS's
Photobucket
Message 3 of 6 (48 Views)
Reply
0 Likes
Monster Hunter
Registered: 12/14/2009
Offline
46 posts
 

Re: Error Code 80710092?

Jan 30, 2010
Yeah I installed the 1.08 patch, it is when my problems arose as well. It did not affect me until about 45 minutes-an hour into the game, however.
Proud PS3 Slim 120GB Owner
PSN: Ben100014, Add me!
Message 4 of 6 (48 Views)
Reply
0 Likes
Hekseville Citizen
Registered: 11/24/2009
Offline
324 posts
 

Re: Error Code 80710092?

Jan 31, 2010
Now im getting this error code ;(
Photobucket
Message 5 of 6 (48 Views)
Reply
0 Likes
Highlighted
Lombax Warrior
Registered: 12/12/2008
Offline
99 posts
 

Re: Error Code 80710092?

Apr 4, 2011
Yeah, I was having  this issue too. It's looking like At&t is having an issue with their domain  name servers, but this is a pretty easy thing to fix. All you have to do is  change the dns in your PS3's internet connection settings to open and that's  it!

Here's how it's  done:

Go to "Internet  connection settings"

Select "custom" for  connection method

For Wired  connections: select wired connection, select auto-detect, select automatic for  ip address settings, dhcp host name "do not set", for DNS SETTINGS select MANUAL  and then put in two numbers from the following website http://theos.in/windows-xp/free-fast-public-dns-server-list/, choose the top option for everything else and then  try signing into your PSN account.

For WIRELESS connections: select wireless, select enter manually,  for ssid click to the right, click to the right for security, click to the right  for security key, automatic for ip address, do not set for dhcp host, MANUAL for  DNS and then enter two numbers http://theos.in/windows-xp/free-fast-public-dns-server-list/, choose the top option for everything else and then try  signing into your PSN account.

Hope that  helps
Message 6 of 6 (48 Views)
Reply
0 Likes