Reply
Jan 29 2010
By: Melqueek First Son 2 posts
Offline

Error 8071053D

4 replies 140 views Edited Jan 29, 2010
I feel like I've tried everything to solve this problem. Turning off the router for several minutes multiple times while hard booting my PS3 Slim. Called Sony tech support and they said it might just be PSN congestion which sounds like a bunch of bs since it use to work perfect for months. I have updated firmware and am able to connect to the internet. I feel like my only option left is to reformat, but I figured I would try the forums before I resort to that. Please help...
Message 1 of 5 (140 Views)
Reply
0 Likes
Lombax Warrior
Registered: 01/07/2008
Offline
98 posts
 

Re: Error 8071053D

Jan 29, 2010
I don't know if I am getting the same code but I haven't been able to sign on for the last four days.  Customer support doesn't give me any real answers.  I have done everything on my side and there is nothing wrong with my stuff.  There has to be something wrong with PSN.
Message Edited by tyjames48 on 01-29-2010 04:26 PM
Message 2 of 5 (140 Views)
Reply
0 Likes
First Son
Registered: 05/30/2010
Offline
3 posts
 

Re: Error 8071053D

Aug 6, 2010

I don't know if yours is fixed since you had the problem. Mine has. The error occured sometime around 8/4/10. I tried hard-booting, disconnecting then reconnecting, none seemed to work (I have a Slim 120G BTW). Since I couldn't really access much, I shut off my system till the 6th. Either the bug was dispatched by some employees, or waitng after hard-booting worked. Best of luck to you.

Message 3 of 5 (140 Views)
Reply
0 Likes
Treasure Hunter
Registered: 06/27/2010
Offline
5406 posts
 

Re: Error 8071053D

Aug 6, 2010

 


Dosudude wrote:

I don't know if yours is fixed since you had the problem. Mine has. The error occured sometime around 8/4/10. I tried hard-booting, disconnecting then reconnecting, none seemed to work (I have a Slim 120G BTW). Since I couldn't really access much, I shut off my system till the 6th. Either the bug was dispatched by some employees, or waitng after hard-booting worked. Best of luck to you.


I'm guessing that the OP got his problem fixed, seeing as the post is from January.

 

Message 4 of 5 (140 Views)
Highlighted
First Son
Registered: 10/22/2009
Offline
25 posts
 

Re: Error 8071053D

Mar 3, 2011

i been getting this error randomly today. Started around Noon EST, but the first time I got this error, it wouldn't let me scroll on my xmb, past the Internet part and both my controllers refused to work. I hard booted my system, never messed with the router, unplugged the power cord form the back and let it sit for 5 seconds before plugging it back in and turning it back on.


Message 5 of 5 (140 Views)
Reply
0 Likes