Reply
Highlighted
Aug 04 2008
By: DRAVOX Uncharted Territory 1488 posts
Offline

ERROR 80710092??? HELP

5 replies 35 views Edited Aug 4, 2008
I am having problems trying to sign to psn it says erRor # ^^^^ You have sign out from psn but I didn't even had the chance to sign in.... I have this problem since last night.. I was playing COD4 and from nowhere I got kicked out from psn and now I just cant sign in.... I have searched about the problem and I have found that maybe it could be something about the roters IP adress or something but then I try to sign in directly (wired) from my ISP modem but keep having the same problem..... ANY one is having the same problem????
Message 1 of 6 (35 Views)
Reply
0 Likes
Uncharted Territory
Registered: 09/28/2007
Offline
1488 posts
 

Re: ERROR 80710092??? HELP

Aug 4, 2008

anyone?

 

Message 2 of 6 (35 Views)
First Son
Registered: 04/04/2011
Offline
3 posts
 

Re: ERROR 80710092??? HELP

Apr 4, 2011

same here plz let me know if u leARN HOW TO FIX IT h ps im in cicago  n its the 3rd here so it cant b local

Message 3 of 6 (35 Views)
Reply
0 Likes
First Son
Registered: 04/04/2011
Offline
3 posts
 

Re: ERROR 80710092??? HELP

Apr 4, 2011
Message 4 of 6 (35 Views)
Reply
0 Likes
First Son
Registered: 04/04/2011
Offline
1 posts
 

Re: ERROR 80710092??? HELP

Apr 4, 2011

Same here I'm in SoCal so yeah I got MW2 today and also a new router and the new router got screwed up so a guy's coming tomorrow and were on the old router right now and I cant get on i keep getting 80710092 but I can get on the Browser on PS3 HELPPPP!!!

Message 5 of 6 (35 Views)
Reply
0 Likes
Lombax Warrior
Registered: 12/12/2008
Offline
99 posts
 

Re: ERROR 80710092??? HELP

Apr 4, 2011
Yeah, I was having  this issue too. It's looking like At&t is having an issue with their domain  name servers, but this is a pretty easy thing to fix. All you have to do is  change the dns in your PS3's internet connection settings to open and that's  it!

Here's how it's  done:

Go to "Internet  connection settings"

Select "custom" for  connection method

For Wired  connections: select wired connection, select auto-detect, select automatic for  ip address settings, dhcp host name "do not set", for DNS SETTINGS select MANUAL  and then put in two numbers from the following website http://theos.in/windows-xp/free-fast-public-dns-server-list/, choose the top option for everything else and then  try signing into your PSN account.

For WIRELESS connections: select wireless, select enter manually,  for ssid click to the right, click to the right for security, click to the right  for security key, automatic for ip address, do not set for dhcp host, MANUAL for  DNS and then enter two numbers http://theos.in/windows-xp/free-fast-public-dns-server-list/, choose the top option for everything else and then try  signing into your PSN account.

Hope that  helps
Message 6 of 6 (35 Views)
Reply
0 Likes