Showing results for 
Search instead for 
Do you mean 
Reply
Jul 30 2012
By: Descance First Son 2 posts
Offline

Does Gungnir require 6.60?

1 replies 86 views Edited Jul 30, 2012

Anyone with the US version of Gungnir able to comment? 

Message 1 of 2 (86 Views)
Reply
0 Likes
First Son
Registered: 02/10/2012
Offline
9 posts
 

Re: Does Gungnir require 6.60?

[ Edited ]
Jul 31, 2012

I have Gugnir, but I'm afraid I cannot answer your question with certainty because I'm pretty sure I already upgraded to 6.6 before I started playing it.  However, in my exp PSP games do often require the latest firmware at the time of their release., so probably yes. 

Message 2 of 2 (73 Views)
Reply
0 Likes