Reply
Sep 21 2012
By: beagle4715 First Son 1 posts
Offline

Connect to WPA2 router

4 replies 9647 views Edited Sep 21, 2012

PSP 3000

Firmware: 6.60

Router: D - Link

 

WPA Mode: Auto (WPA or WPA2)

Cipher Type: TKIP and AES

 

When I run scan on the PSP some times it picked up the wireless info other times it does not.  It does pick up my neighbors on both sides of the house.

 

I have several things connected via wireless and have no issues, so I know that the connection is present and active.

 

I have followed some of the other post.

 

There have been times when I go through the set up and test the connection that it is successful but the minute I go to connect it say it can not find the connection.

 

This seems to be a wide issue, and understandable since the PSP is a bit old, but I still like using it.

 

So any help would be appreciated.

 

 

 

Message 1 of 5 (9,647 Views)
Reply
0 Likes
Treasure Hunter
Registered: 12/16/2008
Offline
7785 posts
 

Re: Connect to WPA2 router

[ Edited ]
Sep 21, 2012

The most optimal connection for the PSP would be wireless b, WPA1, AES cipher. On most routers, you can set mixed b+g+n mode so your other devices can continue to operate at higher speeds, but the router must support b operation.

The PSP might be able to work at WPA+WPA2. Choose AES-only instead of TKIP or TKIP+AES if all of your other wireless devices use it, because TKIP is vulnerable.

Try a different wireless channel. Maybe you can find better reception at channel 1, 6 or 11. Update your router firmware too if it's not already up to date.

Message 2 of 5 (9,645 Views)
Reply
0 Likes
First Son
Registered: 05/07/2008
Offline
4 posts
 

Re: Connect to WPA2 router

Sep 26, 2012

I have a dlink router and I had the Exact same problem and finaly found a solution.

 

In the wireless menu of the router, there is a WI-FI Protected Setup (WCN 2.0 on vista).  This was enabled. Disabling this solved the problem.  I also have b/g/n mixed mode and wpa mode to auto.

 

hope this helps.

Message 3 of 5 (9,593 Views)
First Son
Registered: 03/19/2008
Offline
18 posts
 

Re: Connect to WPA2 router

Nov 3, 2012

WI-FI Protected Setup was the key to my issues!  Makes me actually want to use the PSP again.  Thanks!

Message 4 of 5 (9,424 Views)
Reply
0 Likes
First Son
Registered: 11/25/2012
Offline
1 posts
 

Re: Connect to WPA2 router

Nov 25, 2012

I can't find this Wi-Fi protected set up.  Can anyone help me locate it please?

 

We have one of these new sky routers (the white one that was introduced in October) and I have to reduce the security on the router, so my PSP can connect as it doesn't support WPA2.

 

I was hoping there would be an update for the PSP so it would work, but it says I have the latest software (6.60). 

Message 5 of 5 (9,287 Views)
Reply
0 Likes