Jan 29 2013
By: pcp812 First Son 2 posts

Can't connect to wifi network, error code 80710B23, and at my wit's end

1 replies 351 views Edited Jan 29, 2013

I have my PS3 connected to an AirMac Extreme router and it's been working fine since I bought the router last month. Now today, all of a sudden, the PS3 just flat-out stopped connecting. I kept getting this error. I tried re-entering my network settings and the connection kept timing out (said my password may be incorrect, which it wasn't). 


Then suddenly, it managed to connect. Ran the test, everything checked out fine. But when I tried to sign in, same **bleep** error. I kept on re-entering my information and restarted my router. After restarting the router, it was able to connect again, except this time, the download and upload tests failed (everything else connected just fine). So I tried to sign in again, still got the same error. 


One suggestion I saw said to disable the Media Server, so I did. This accomplished absolutely nothing. Another said to change the MTU from 1500 to 1492, so I did this and at first, it signed me in. But when I tried to access the PlayStation Store, the PS3 just froze. I restarted and tried again. Again, it signed me in, but once I tried to access the Store, the PS3 seemed to lock up. Just as I was about to restart the PS3 once more, a message came up saying, "an error has occurred, you've been signed out of the network."


And now, once again when trying to enter my network settings, it's timing out. Again. Everything else connects to my network just fine -- Apple TV, laptop, phone, the only thing that won't connect is the PS3.

Message 1 of 2 (351 Views)
Registered: 09/13/2007
724 posts

Re: Can't connect to wifi network, error code 80710B23, and at my wit's end

Jan 30, 2013
I just started to have this problem. Tried a bunch of times doing the connection test and keeps failing on the speed section among other things. I've been having problems since about 4:30pm eastern time today. When I do manage to log in, I can't play online. Tried uncharted 2 and 3, and killzone 3. I can't even get into a lobby. And I keep getting errors 80029020, 80710B23 and 80710D36 (when trying to access the ps store).
Message 2 of 2 (317 Views)