Reply
Mar 09 2012
By: Cpt_Flash_Heart First Son 25 posts
Offline

A CRY FOR HELP!

13 replies 7936 views Edited Mar 9, 2012

So I have rung Sony regarding this issue but they still haven't fixed it or provided me with any help to resolve it so here goes..

As we are all aware PSN went down for maintenance last Sunday for 14 hours.  In the mean time had to exchange my Vita as my first one was faulty but 5 days later I still can't activate my Vita for demos or video because I receive a 'maintenance' error every single time I try to access my account information.  The store comes up with the same error at random times too and I can't even pay for anything.  My account is appearing oddly to friends and not displaying my avatar etc either...  I tried signing out and back in but it doesn't help and now I am receiving the same errors and network problems on my PS3.  Other friends who have also bought a Vita are experiencing similar problems so does anyone know how to fix this yourself as the extremely unintelligent guy I spoke to on the phone didn't have a clue what I was talking about and has 'passed it to tech support'.

Message 1 of 14 (7,936 Views)
Splicer
Registered: 01/04/2009
Offline
83 posts
 

Re: A CRY FOR HELP!

Mar 9, 2012

Have you tried to reset your vita???

Power it off

The hold the Power button for like a minute and reset the vita to factory settings..

Then when it starts up.. update the firmware and see if that works a friend of mine had the same problem.

If that doesn't work i dunno what to try


Message 2 of 14 (7,936 Views)
First Son
Registered: 06/05/2010
Offline
25 posts
 

Re: A CRY FOR HELP!

Mar 9, 2012

NP-2238-5 is the error I keep getting - Can't even de activate anything again...

I've just removed my memory card and formatted the system again to see if this helps..

Message 3 of 14 (7,936 Views)
Splicer
Registered: 01/04/2009
Offline
83 posts
 

Re: A CRY FOR HELP!

Mar 9, 2012

Let me know if it works...


Message 4 of 14 (7,936 Views)
First Son
Registered: 06/05/2010
Offline
25 posts
 

Re: A CRY FOR HELP!

Mar 9, 2012

Nope, can't even recover my PSN ID to the system now - 'The service is currently undergoing maintenance' again..

RAGE!!!!!!!

Message 5 of 14 (7,936 Views)
First Son
Registered: 06/05/2010
Offline
25 posts
 

Re: A CRY FOR HELP!

Mar 9, 2012

After about 10 attempts I managed to get my account back but the store still doesn't work and account management/system activation doesn't either.  *sigh*

Message 6 of 14 (7,936 Views)
Splicer
Registered: 10/01/2009
Offline
46 posts
 

Re: A CRY FOR HELP!

Mar 10, 2012

Have you tried the web to de-activate everything you have and start fresh?

Message 7 of 14 (7,936 Views)
Treasure Hunter
Registered: 11/29/2008
Offline
7103 posts
 

Re: A CRY FOR HELP!

Mar 10, 2012
  1. Hold down the Power Button, PS Button, and R Trigger all at once while your PS Vita is off.
  2. You will see a menu, choose "Reset/Restore PS Vita System".
  3. When you turn on your Vita again, do the setup normally, and when it asks you if you already have an account, say yes. Then, choose not to sign in while you're running the setup (finish the setup with a temporary account).
  4. So basically, don't sign in when you're setting up, and don't create a new account (the instructions in 3 may be wrong, as I'm remembering this from when I set my Vita up, so if you see anything wrong with it just follow everything in step 4).
  5. Now when you're in the LiveArea, sign in to your PSN account from an app (ex. friends app) and it should work. If it doesn't, format the memory card from the menu from step #1. Then, follow these steps again.

fadi002's Signature - The Last Of Us

Message 8 of 14 (7,936 Views)
First Son
Registered: 06/05/2010
Offline
25 posts
 

Re: A CRY FOR HELP!

Mar 10, 2012

I can't de activate the system as it just produces the above error code.

Message 9 of 14 (7,936 Views)
First Son
Registered: 06/05/2010
Offline
25 posts
 

Re: A CRY FOR HELP!

[ Edited ]
Oct 16, 2012

Guys it doesn't seem to make any difference what so ever even without my account logged in - I still get the same maintenance issue trying to use the store before I'd even logged in to my account!

 

**** SAKE!

 

Edit: profanity

Message 10 of 14 (7,936 Views)