Feb 05 2011
By: bretfav First Son 4 posts
Offline

Sound, but no picture

5 replies 129 views Edited Feb 5, 2011

I was playing Heavy Rain when my system froze up. I restarted it and got a message about an HDMI available. I selected yes as I have an HDMI cable. I noticed something wrong with the background. I had a picture but no sound, so I changed the audio settings and disc games seem to be working as well as downloaded demos.

My problem is that the Costume Quest game I was playing has sound with a black screen. I can hear the game playing in the background. When I try to press buttons I hear the game starting and stopping. Could the game somehow have been corrupted? If so, what do I do as I paid for it. Any suggestions.? Help! Thanks!

Message 1 of 6 (129 Views)
0 Likes
Splicer
Registered: 10/01/2010
Offline
81 posts
 

Re: Sound, but no picture

Feb 5, 2011

I would reset the video/audio settings:

1. turn off the ps3

2. hold down the power button

3. let go after the second beep

4  the ps3 should come on and you should answer yes to all of the questions.

If the the problem persists with just that one game

1. go to the game menu

2. select game data utility

3. go to the game and press triangle and select delete

4. launch the game to reinstall it

Message 2 of 6 (129 Views)
0 Likes
First Son
Registered: 02/05/2011
Offline
4 posts
 

Re: Sound, but no picture

Feb 5, 2011

Thanks! I tried but suggestions. The first I had the same problem. I looked under the game utility and no game was there. So I went to saved data utility and deleted it- no luck. I can hear the gane playing but there is no picture on the screen. I really don't want to have to buy this game again.

Message 3 of 6 (129 Views)
0 Likes
First Son
Registered: 02/05/2011
Offline
4 posts
 

Re: Sound, but no picture

Feb 5, 2011

I even called Sony who took me through all the reboot steps, had me delete the game, redownload it from Account Management and still only sound, no picture. Any ideas- Sony has none!

Message 4 of 6 (129 Views)
0 Likes
Splicer
Registered: 10/01/2010
Offline
81 posts
 

Re: Sound, but no picture

Feb 6, 2011

try using audio/video cables (the ones that came with the ps3)  if you are on hdmi, or try on another t.v. and see if it persists

Message 5 of 6 (129 Views)
0 Likes
Highlighted
First Son
Registered: 02/05/2011
Offline
4 posts
 

Re: Sound, but no picture

Feb 6, 2011

Thanks for your help. Eventually, after a few reboots, changing the video settings, a few downloads and deletes- it's working!!!

Message 6 of 6 (129 Views)