Jul 16 2013
By: smokingpistol Welcoming Committee 9504 posts
Offline

Forum Search Function Broke?

12 replies 197 views Edited Jul 16, 2013
When browsing these forums over the last few days (last two for sure) via mobile I have noticed that the search function here brings up an 'unexpected error' notice. No matter what I search, or what mobile I'm on, its the same thing. My laptop's in the shop getting fixed so I cant check that way out ATM.

- Questions for users - is this happening to anyone else or is it an isolated issue?

Because if not isolated then,

- Question for Mods/Tempest/forum deities -
Can we get a fix for this? Thanks in advance.

Not being able to search or find older threads here is a pain already after two days but I'd hate to see it last for an extended amount of time. Sorry if offtopic but my searches relate to Home and if this gets moved somewhere else I would totally understand (:

Thanks!
Support Forums
Message 1 of 13 (197 Views)
0 Likes
Treasure Hunter
Registered: 03/12/2007
Offline
4395 posts
 

Re: Forum Search Function Broke?

Jul 16, 2013

I just checked, and on my laptop (using Chrome) the search option is working fine.

 

On my iPad & iPhone (using Safari) the search option is working fine... but the Quote option is still not available.

Sony's PlayStation Home updated mission statement...


"Like it never happened"


- Stand for something better than mediocrity and don't disguise it as adequate, when clearly it is far from that to anyone willing to be objective and unbiased. -

Message 2 of 13 (189 Views)
0 Likes
Welcoming Committee
Registered: 03/02/2013
Offline
4056 posts
 

Re: Forum Search Function Broke?

Jul 16, 2013

D-Nitrate wrote:

I just checked, and on my laptop (using Chrome) the search option is working fine.

 

On my iPad & iPhone (using Safari) the search option is working fine... but the Quote option is still not available.


On my DroidX (Android) phone it's broken: An Unexpected Error has occrred. Sorry, your request failed. Blah... blah.. some other stuff.

Image and video hosting by TinyPic
Message 3 of 13 (175 Views)
0 Likes
PlayStation Community Manager
Registered: 11/02/2010
Offline
4738 posts
 

Re: Forum Search Function Broke?

Jul 16, 2013

JulianMatisse wrote:

D-Nitrate wrote:

I just checked, and on my laptop (using Chrome) the search option is working fine.

 

On my iPad & iPhone (using Safari) the search option is working fine... but the Quote option is still not available.


On my DroidX (Android) phone it's broken: An Unexpected Error has occrred. Sorry, your request failed. Blah... blah.. some other stuff.


Before I raise the issue, can you test another Lithium platform site on your phone?  I want to know if it's a Lithium issue, or something with one of our custom settings.

 

Try the Best Buy forums: http://forums.bestbuy.com/


Tempest_Fire | @strebeck
PlayStation Network Senior Community Manager
Sony Computer Entertainment America
Message 4 of 13 (162 Views)
Hekseville Citizen
Registered: 11/10/2011
Offline
307 posts
 

Re: Forum Search Function Broke?

Jul 16, 2013
I'm using a Galaxy 2 android, I tried that best buy link and it had the same search error this one's having, so it could be which mobil device.
Message 5 of 13 (154 Views)
0 Likes
Welcoming Committee
Registered: 03/02/2013
Offline
4056 posts
 

Re: Forum Search Function Broke?

Jul 16, 2013

Tempest_Fire wrote:

JulianMatisse wrote:

D-Nitrate wrote:

I just checked, and on my laptop (using Chrome) the search option is working fine.

 

On my iPad & iPhone (using Safari) the search option is working fine... but the Quote option is still not available.


On my DroidX (Android) phone it's broken: An Unexpected Error has occrred. Sorry, your request failed. Blah... blah.. some other stuff.


Before I raise the issue, can you test another Lithium platform site on your phone?  I want to know if it's a Lithium issue, or something with one of our custom settings.

 

Try the Best Buy forums: http://forums.bestbuy.com/


Yeppers, same error on my DroidX over the Bestus Buying Link. Smiley Happy

Image and video hosting by TinyPic
Message 6 of 13 (146 Views)
0 Likes
Hekseville Citizen
Registered: 11/10/2011
Offline
307 posts
 

Re: Forum Search Function Broke?

Jul 16, 2013
Oh another thing yesterday when I got that error I switched my phone to full web view and search worked.
Message 7 of 13 (137 Views)
0 Likes
PlayStation Community Manager
Registered: 11/02/2010
Offline
4738 posts
 

Re: Forum Search Function Broke?

Jul 16, 2013

Got it, good feedback.  Thanks guys, I'll contact Lithium.


Tempest_Fire | @strebeck
PlayStation Network Senior Community Manager
Sony Computer Entertainment America
Message 8 of 13 (135 Views)
Ghost of Sparta
Registered: 06/28/2009
Offline
8001 posts
 

Re: Forum Search Function Broke?

Jul 16, 2013

I've been having an altogether different Lithium issue for the last year or so on these Forums. Every 4-6 weeks or so, when I try to login I get a message that reads something along the lines of :

 

"Sorry, you have been banned from using this site for (could be anywhere from 1440 to 10080) mins. The reason for this ban etc, etc."

 

This message comes up semi-regularly regardless of what browser or device I use. Is there a work-around?

Message 9 of 13 (107 Views)
Treasure Hunter
Registered: 03/12/2007
Offline
4395 posts
 

Re: Forum Search Function Broke?

Jul 16, 2013

myalana wrote:

I've been having an altogether different Lithium issue for the last year or so on these Forums. Every 4-6 weeks or so, when I try to login I get a message that reads something along the lines of :

 

"Sorry, you have been banned from using this site for (could be anywhere from 1440 to 10080) mins. The reason for this ban etc, etc."

 

This message comes up semi-regularly regardless of what browser or device I use. Is there a work-around?


My bad... I snuck that onto your computer so you would spend more time in Home and less on the forum... Smiley Wink

Sony's PlayStation Home updated mission statement...


"Like it never happened"


- Stand for something better than mediocrity and don't disguise it as adequate, when clearly it is far from that to anyone willing to be objective and unbiased. -

Message 10 of 13 (97 Views)
0 Likes