Reply
Highlighted
Nov 21 2012
By: Psycho_Tuck Splicer 61 posts
Offline

this bug just showed up

4 replies 102 views Edited Nov 21, 2012

i'v been playing the game for a few hours and everything was fine...but in my past 5 matches i have had the same bug that was in the beta (the bug where not all the players show up but are in the end screen with kills) anyone else having this issue.....its sad because superbot said that online was running great..... Smiley Sad

Message 1 of 5 (102 Views)
Treasure Hunter
Registered: 08/02/2010
Offline
4813 posts
 

Re: this bug just showed up

Nov 21, 2012
Yeah, this happened a couple times to me, don't worry. I'm sure they will fix the online as soon as they can!


Message 2 of 5 (83 Views)
Reply
0 Likes
Splicer
Registered: 10/29/2012
Offline
61 posts
 

Re: this bug just showed up

Nov 21, 2012
its happening every **bleep** match >_<....and now its all glitchy like the beta........
Message 3 of 5 (74 Views)
Reply
0 Likes
Treasure Hunter
Registered: 08/02/2010
Offline
4813 posts
 

Re: this bug just showed up

Nov 21, 2012
There's lots to do in single player until they get this sorted out at least! Try out the arcade on hard difficulty and some of the combo training


Message 4 of 5 (63 Views)
Reply
0 Likes
First Son
Registered: 11/19/2012
Offline
11 posts
 

Re: this bug just showed up

Nov 21, 2012

I`m having this problem only on Resistance/Ratchet stage. there was even a worst bug, the battle started and the sound didn`t follow. But in general Im the online is doing well for me.

Message 5 of 5 (62 Views)
Reply
0 Likes