Reply
Oct 12 2012
By: fireman234ggg Splicer 75 posts
Offline

anybody getting lost connection on their PSASBR Crossplay Beta

4 replies 324 views Edited Oct 12, 2012

i am getting it need help

Message 1 of 5 (324 Views)
Reply
0 Likes
Hekseville Citizen
Registered: 09/08/2012
Offline
242 posts
 

Re: anybody getting lost connection on their PSASBR Crossplay Beta

Oct 12, 2012

I am, and every time I try to do it again, my game freezes and I have to restart my PS3.

http://fretless94.deviantart.com/
Message 2 of 5 (320 Views)
Reply
0 Likes
Fender Bender
Registered: 03/09/2009
Offline
4120 posts
 

Re: anybody getting lost connection on their PSASBR Crossplay Beta

Oct 12, 2012

Fretless94 wrote:

I am, and every time I try to do it again, my game freezes and I have to restart my PS3.


Ffa seems to have this problem,,i think 2 v2 is still working though

Message 3 of 5 (314 Views)
Reply
0 Likes
Splicer
Registered: 08/10/2012
Offline
75 posts
 

Re: anybody getting lost connection on their PSASBR Crossplay Beta

Oct 12, 2012

yep i keep getting it and it sent me back to the main menu

Message 4 of 5 (310 Views)
Reply
0 Likes
Hekseville Citizen
Registered: 09/08/2012
Offline
242 posts
 

Re: anybody getting lost connection on their PSASBR Crossplay Beta

Oct 12, 2012

khknight wrote:

Fretless94 wrote:

I am, and every time I try to do it again, my game freezes and I have to restart my PS3.


Ffa seems to have this problem,,i think 2 v2 is still working though


Neither one works for me, though.

http://fretless94.deviantart.com/
Message 5 of 5 (272 Views)
Reply
0 Likes