Reply
Mar 17 2013
By: Coloran First Son 15 posts
Offline

We need a fix for the disconnection from host right after the game starts.

14 replies 245 views Edited Mar 17, 2013

This is a huge problem that either affects certain people every time, or doesn't affect them ever. I'm one of the poeple with this problem and I'm sure you've heard what it is before. I get the same results on PS3 and on Vita. The game searches for a players, finds them, starts the intros, then as soon as the match starts we are disconnected from the host and given the error code 09FE-0115 or 0A16-0115. Whether it be Ranked or Quick Match, every game is unplayable.

 

I've never seen anyone from SB or SSM address this issue and it's been going on for months and I want to know if they even know about it. I can guarantee that the problem is not my connection, as it works compeletly fine with every other game and every other device connected to it.

 

I don't know how many people here have this problem, but if there are any, please post your experiences and if you've found some kind of fix somehow. I also know that there are people who have never had this problem and will likely just ignore this, but if you can even direct me to the right people to ask about this problem, it would help out a lot. Thanks.

 

Message 1 of 15 (245 Views)
Reply
0 Likes
Treasure Hunter
Registered: 08/02/2010
Offline
4813 posts
 

Re: We need a fix for the disconnection from host right after the game starts.

Mar 17, 2013
You cannot play any matches? Like 0 percent? Maybe play around with your Nat type. I've never heard of this issue


Message 2 of 15 (227 Views)
Reply
0 Likes
First Son
Registered: 05/20/2009
Offline
15 posts
 

Re: We need a fix for the disconnection from host right after the game starts.

Mar 17, 2013

I can get the occassional string of matches when playing on the PS3, but I've never gotten a match on Vita.

 

Changing the NAT type is actually another issue but I wasn't sure if it was related. With NAT type 1, I get the a freezing screen while searching for opponents that unfreezes after a minute, then either continues the cycle or takes me back to the character select screen. I'm sure you've heard that problem before. This has been happening since that first beta; it was never fixed.

 

With NAT type 2, I get the problem with the error codes described in the first post, so yeah, I can't really play this game online at all.

Message 3 of 15 (219 Views)
Reply
0 Likes
First Son
Registered: 05/20/2009
Offline
15 posts
 

Re: We need a fix for the disconnection from host right after the game starts.

Mar 17, 2013

So does anyone else here have either of these problems?

Message 4 of 15 (197 Views)
Reply
0 Likes
Lombax Warrior
Registered: 11/13/2012
Offline
157 posts
 

Re: We need a fix for the disconnection from host right after the game starts.

Mar 17, 2013

i have the game freezing on searching for opponents when im at school, if i go to a friends house its fine, but i can't change anything at school and it use to work before january

Message 5 of 15 (192 Views)
Reply
0 Likes
Monster Hunter
Registered: 03/14/2013
Offline
36 posts
 

Re: We need a fix for the disconnection from host right after the game starts.

[ Edited ]
Mar 17, 2013

i have fibre connection 50/50 i bet the game never picks a host based on their speed off their web, which kindy sux because game often let some guy host with crappy 10/1 connection.

 

i usualy end up in games with least 1 person least disconnecting very lame.

 

i'm not sure how the system is build up but i'm guessing its just like i say'd.

Message 6 of 15 (182 Views)
Reply
0 Likes
First Son
Registered: 05/20/2009
Offline
15 posts
 

Re: We need a fix for the disconnection from host right after the game starts.

Mar 17, 2013

The weird thing is that it's not someone ragequitting or anything. I get disconnected from the host as soon as the game starts and in every game I'm in. The chance of me getting matched up with someone who happens to be host, that somehow exits a second into the game, for every single game I play, is very low.

Message 7 of 15 (174 Views)
Reply
0 Likes
Lombax Warrior
Registered: 02/16/2013
Offline
161 posts
 

Re: We need a fix for the disconnection from host right after the game starts.

Mar 18, 2013
Every time I try play I get this, but every other game works perfect.
Message 8 of 15 (158 Views)
Reply
0 Likes
First Son
Registered: 07/30/2012
Offline
5 posts
 

Re: We need a fix for the disconnection from host right after the game starts.

Mar 18, 2013

Also fix the 0009-0009 error that kicks me out of every other Versus game I play. 

Message 9 of 15 (152 Views)
Reply
0 Likes
Survivor
Registered: 01/23/2013
Offline
2138 posts
 

Re: We need a fix for the disconnection from host right after the game starts.

Mar 18, 2013
Happens to me pretty much every other match. On a random day if I play 20 matches round 14 of them will end like this, match won't even start and I lost connection to the host.
Message 10 of 15 (132 Views)
Reply
0 Likes