Reply
Highlighted
Oct 20 2012
By: Kamjatang Wastelander 557 posts
Offline

Problem with Vita Beta

4 replies 107 views Edited Oct 20, 2012

Has anyone ever selected a character like Radec or Sly for example, but when the game is loaded you play as Kratos? I've been having this issue a lot, just wondering if anyone else has it.

 

I also noticed that whenever it's an Overtime, it will always disconnect approx. 30 seconds into it. Just some issues I want to address to maybe help Superbot Smiley Frustrated

 

Message 1 of 5 (107 Views)
Splicer
Registered: 09/11/2012
Offline
72 posts
 

Re: Problem with Vita Beta

Oct 20, 2012
- I think it happened to me like once but other than that its been ok... sure some games never finish especially when I'm going HAM lol but the servers have really came a long way that's for sure
Message 2 of 5 (93 Views)
Reply
0 Likes
Wastelander
Registered: 07/13/2012
Offline
677 posts
 

Re: Problem with Vita Beta

Oct 20, 2012
Once or twice but I don't mind
Message 3 of 5 (85 Views)
Reply
0 Likes
Sackboy
Registered: 11/30/2011
Offline
538 posts
 

Re: Problem with Vita Beta

Oct 20, 2012
Both of those issues have happened to me. The Kratos thing was just a few times.

The AP Overtime always cuts off though. It's so annoying.
Message 4 of 5 (74 Views)
Reply
0 Likes
First Son
Registered: 10/20/2012
Offline
1 posts
 

Re: Problem with Vita Beta

Oct 20, 2012

I can't play for more than 2 seconds, i was able to play one online game fine, but every game after that, my game freezes and i get an error (C2-12828-1) I have no idea what happened. Has this happened to anyone else?

Message 5 of 5 (37 Views)
Reply
0 Likes