Reply
Nov 20 2012
By: solfleet First Son 2 posts
Offline

No Sound in the game

[ Edited ]
8 replies 2434 views Edited Nov 20, 2012

So I'm having a problem, when I play All Stars there is absolutely no sound whatsoever. I checked to see if it was my PS3 or the cables or what but every other game works fine for me. I installed the most recent PS3 update as well as the update for PS All Stars, I even went to gamestop and exchanged it for a different copy and nope still doesnt work. Is anyone else having this problem? Any idea why it woul be?

Message 1 of 9 (2,434 Views)
Reply
0 Likes
First Son
Registered: 08/18/2009
Offline
18 posts
 

Re: No Sound in the game

Nov 20, 2012

I have sound issues with the game as well, although my issues are the characters have no sound when they talk at all. The only sounds I have is the menu music and level music, also the announcer. The characters are dead silent. When I play this on my brothers PS3 eveything works fine.

 

I have no idea what to try anymore. I have a fat 60gb ps3 and my bros 20gb fat ps3 works fine with the game.

Message 2 of 9 (2,397 Views)
Reply
0 Likes
First Son
Registered: 11/21/2012
Offline
1 posts
 

Re: No Sound in the game

Nov 21, 2012

I'm not getting ANY sound at all either.  At first I thought it was my headset.  I use the Turtle Beach XP500.  But every other game works just fine, and the sound works at the disc startup screen.  But soon as the game starts running, no sound.  What gives?  I have the most recent update for the game and the system as well.

Message 3 of 9 (2,357 Views)
Reply
0 Likes
Highlighted
First Son
Registered: 11/21/2012
Offline
1 posts
 

Re: No Sound in the game

[ Edited ]
Nov 21, 2012

Hey guys, I had the same problem and found out it's because of a PS3 setting when using an exterior sound system. I'm guessing you guys have your audio hooked up to a receiver/set of speakers, right? And you're using an optical cable? That was the case with me, I'm using a sound box.

 

If you scroll all the way to the left side of the PSN home menu and find the "Sound Settings" tab, choose the option that lets you modify your sound settings (I believe it's towards the top) and then uncheck the "DTS" setting with your optical setting. Now you should have crystal clear sound in your game Smiley Happy

 

When I read the fact that you even returned your copy solfleet my heart mourned for you, haha. I couldn't imagine the hopelessness and frustration mixed in with the anxiety of just wanting to try out the game so badly.

 

Hope this solves it for you guys, enjoy the game!!

 

 

Message 4 of 9 (2,344 Views)
First Son
Registered: 02/06/2008
Offline
2 posts
 

it can't possibly be that DTS setting issue, since I too...

Jan 25, 2013

it can't possibly be that DTS setting issue, since I too am having this problem and I only play the game on my Vita. it's an issue with the game itself. No other game on my Vita has this problem. 

Eclipsed4utoo.com
Message 5 of 9 (2,122 Views)
Reply
0 Likes
Uncharted Territory
Registered: 08/03/2009
Offline
1976 posts
 

Re: it can't possibly be that DTS setting issue, since I too...

Jan 25, 2013
the vita has sound issues with teh new patch , the ps3 does not.
Message 6 of 9 (2,116 Views)
Reply
0 Likes
Lombax Warrior
Registered: 08/08/2012
Offline
195 posts
 

Re: it can't possibly be that DTS setting issue, since I too...

Jan 25, 2013
Hopefully they'll fix the PS Vita version sound in the next patch. Hopefully..
Message 7 of 9 (2,112 Views)
Reply
0 Likes
First Son
Registered: 05/17/2013
Offline
1 posts
 

Re: No Sound in the game

May 17, 2013
Worked like a charm! thank you!!
Message 8 of 9 (1,782 Views)
Reply
0 Likes
First Son
Registered: 02/13/2015
Offline
1 posts
 

Re: No Sound in the game

Feb 13, 2015
Go to sound settings, turn on Audio Multi-Output and thank me later. Smiley Happy
Message 9 of 9 (808 Views)