Reply
Nov 25 2012
By: BigGZ4CZ Lombax Warrior 264 posts
Offline

My PS3 broke, while playing All Stars

[ Edited ]
12 replies 236 views Edited Nov 25, 2012

So I'm playing Allstars I'm Nathan Drake on Stoways playing a ranked FFA match it's all going well until about halfway through the match where suddenly the music stops playing. I think oh it's just a lag issue or something. Game goes into triple overtime, I win and as I try to go back to the menu, the game freezes. This is the first time that happened to me. I try turning off the system, it doesn't work. About 10 mins pass and finally it turns off. I try starting the game up and I get an error code. My PS3 now can't read any disc whatsoever. Sad day. No it's not All Stars fault but it is definitely a bummer that it had to happen now. It probably was bound to happen but at least I still have my vita to play on. Too bad it didn't happen a day earlier and I could have taken advantage of the $200 PS3 bundle instead of having to pay $100 + tax for a repair. Side note, anyone who has a PS3 and Vita have you noticed a significant drop in online quality on the Vita? I realize that being on Wifi doesn't help but I literally play right next to my router. 

Message 1 of 13 (236 Views)
Reply
0 Likes
Hekseville Citizen
Registered: 08/09/2012
Offline
355 posts
 

Re: All Stars Broke my PS3

Nov 25, 2012
Nope on drop. Played on both and quality wise, same. I use wifi on both and this is the only game that gives me so much grief with lag. I get better connection when U3 even. So hopefully they fix their servers. Also, how much strength on your wifi signal?
Message 2 of 13 (224 Views)
Reply
0 Likes
Fender Bender
Registered: 04/11/2010
Offline
4078 posts
 

Re: All Stars Broke my PS3

Nov 25, 2012
I don't think a game can brake your system, your ps3 might have just gave out
-------------------
Iceyfire's youtube
Message 3 of 13 (215 Views)
Reply
0 Likes
Uncharted Territory
Registered: 03/26/2011
Offline
1190 posts
 

Re: All Stars Broke my PS3

Nov 25, 2012

Thats the system, not the game

And that's the Gospel Truth Photobucket
Message 4 of 13 (205 Views)
Reply
0 Likes
Lombax Warrior
Registered: 12/29/2007
Offline
264 posts
 

Re: All Stars Broke my PS3

Nov 25, 2012

Really? Well I have a Ethernet cord connected to my PS3 so I'd have occasional lag but I'll leave that up to others with poor connections. I normally never suffer from lag unless there are multiple people using it and even then it's not an issue. My Connection is 17.5Mbps Down and 3.5Mbps up.


As far as it not breaking my PS3 I know that, I said that in my post it was probably bound to happen it just sucks that it had to be then. It was apparently a hardware failure specifically in the bluray drive not reading discs

Message 5 of 13 (193 Views)
Reply
0 Likes
Lombax Warrior
Registered: 12/29/2007
Offline
264 posts
 

Re: All Stars Broke my PS3

Nov 25, 2012

"No it's not All Stars fault but it is definitely a bummer that it had to happen now. It probably was bound to happen but at least I still have my vita to play on."

Message 6 of 13 (185 Views)
Reply
0 Likes
I Only Post Everything
Registered: 01/13/2012
Offline
993 posts
 

Re: All Stars Broke my PS3

Nov 25, 2012
I think the online is slightly more laggy on the Vita than on the PS3 too, actually.
Message 7 of 13 (180 Views)
Reply
0 Likes
Lombax Warrior
Registered: 12/29/2007
Offline
264 posts
 

Re: All Stars Broke my PS3

Nov 25, 2012

Right? I've been dropped from so many games on my vita but never had problems on my PS3

Message 8 of 13 (171 Views)
Reply
0 Likes
Hekseville Citizen
Registered: 08/09/2012
Offline
355 posts
 

Re: My PS3 broke, while playing All Stars

Nov 25, 2012
Same connection with me but all stars is the only game that causes these weird lag bursts. That's the weirdest thing. No, other multiplayer game does this besides, well this game.
Message 9 of 13 (168 Views)
Reply
0 Likes
Hekseville Citizen
Registered: 08/09/2012
Offline
355 posts
 

Re: My PS3 broke, while playing All Stars

Nov 25, 2012
Same lag on both copies for me. Tested both of them and noticed it. Disappearing characters, transporting characters, server errors. It's weird.
Message 10 of 13 (160 Views)
Reply
0 Likes