Reply
Highlighted
Jan 25 2013
By: KnightMayrez First Son 14 posts
Offline

HELP ME!

3 replies 123 views Edited Jan 25, 2013

Whenever I try playing the multiplayer for this game it say connecting to opponents forever. After a while it tells me to select a character and then it still cant connect to an opponent. When I try playing with friends my ps3 will always freeze when a friend enters the party. HOW DO I FIX THIS?? MY MULTIPLAYER IN UNPLAYABLE!!!

 

 

 

Message 1 of 4 (123 Views)
Reply
0 Likes
Fender Bender
Registered: 11/21/2012
Offline
3659 posts
 

Re: HELP ME!

Jan 25, 2013

I seem to have the same trouble, normal it takes 1-2 minutes to find a game, now it's like 10-20 minutes. All I can say is mess with the preferences in quick Match. Sometimes works.

Message 2 of 4 (115 Views)
Reply
0 Likes
Wastelander
Registered: 10/17/2012
Offline
810 posts
 

Re: HELP ME!

Jan 25, 2013

Splatteregg wrote:

I seem to have the same trouble, normal it takes 1-2 minutes to find a game, now it's like 10-20 minutes. All I can say is mess with the preferences in quick Match. Sometimes works.


The more you tinker with the options the longer it'll take to find a match.

If searching is on for more than 30 seconds I exit the queue and then reenter it. 

If "Connecting..." is on for more than ~15 seconds, then the match will not take place- you'll remain "connecting..." for another 15-30 seconds.

Message 3 of 4 (95 Views)
Reply
0 Likes
Uncharted Territory
Registered: 02/22/2010
Offline
1708 posts
 

Re: HELP ME!

Jan 25, 2013
Lol I have admit I was afraid to come into this thread! XD

I'm glad it's not that disgusting spammer, that has nasty pics. That kind of crap is disgusting.

Anyways back on topic, I have similar problems but I think it's just the server. Hopefully things get better soon.
Message 4 of 4 (67 Views)
Reply
0 Likes