Showing results for 
Search instead for 
Do you mean 
Reply
Sep 18 2012
By: ATOMB0Y_ Treasure Hunter 5278 posts
Offline

Beta problem

34 replies 159 views Edited Sep 18, 2012

it keeps saying that my video output isnt supportable, is there any way I can fix it

#ProtectorProgramme
Message 1 of 35 (159 Views)
Reply
0 Likes
Treasure Hunter
Registered: 03/17/2012
Offline
5693 posts
 

Re: Beta problem

Sep 18, 2012
i thought you didn't get in o.o
http://community.us.playstation.com/t5/PlayStation-All-Stars-Battle/OFFICIAL-GEX-for-PSASBR-Thread-Sony-Santa-Monica-Please-Read/m-p/40066215/
Message 2 of 35 (149 Views)
Reply
0 Likes
Wastelander
Registered: 08/16/2012
Offline
561 posts
 

Re: Beta problem

Sep 18, 2012

I got the same problem. We really got screwed over didnt we?

Message 3 of 35 (146 Views)
Reply
0 Likes
Treasure Hunter
Registered: 08/15/2012
Offline
5278 posts
 

Re: Beta problem

Sep 18, 2012

Thirty3Three wrote:
i thought you didn't get in o.o

I had someone on here help me out

#ProtectorProgramme
Message 4 of 35 (132 Views)
Reply
0 Likes
Wastelander
Registered: 08/22/2012
Offline
862 posts
 

Re: Beta problem

Sep 18, 2012
Lucky **bleep**
Message 5 of 35 (128 Views)
Reply
0 Likes
Treasure Hunter
Registered: 08/15/2012
Offline
5278 posts
 

Re: Beta problem

Sep 18, 2012

but it isn't working

#ProtectorProgramme
Message 6 of 35 (120 Views)
Reply
0 Likes
Survivor
Registered: 08/08/2012
Offline
2571 posts
 

Re: Beta problem

Sep 18, 2012

Do you have an HD tv? Because if you don't then that's probably it.

--------------------------------------------------------------------------------------------------------------
Message 7 of 35 (115 Views)
Reply
0 Likes
Wastelander
Registered: 08/16/2012
Offline
561 posts
 

Re: Beta problem

Sep 18, 2012

The16thNinja wrote:

Do you have an HD tv? Because if you don't then that's probably it.


I have an hd tv but it still doesnt work

Message 8 of 35 (111 Views)
Reply
0 Likes
Treasure Hunter
Registered: 08/15/2012
Offline
5278 posts
 

Re: Beta problem

Sep 18, 2012

no i don't have one but it seems that others have figured out a way

#ProtectorProgramme
Message 9 of 35 (109 Views)
Reply
0 Likes
Survivor
Registered: 08/08/2012
Offline
2571 posts
 

Re: Beta problem

Sep 18, 2012

Ishak125 wrote:

The16thNinja wrote:

Do you have an HD tv? Because if you don't then that's probably it.


I have an hd tv but it still doesnt work


Are you using an HDMI cable?

 

--------------------------------------------------------------------------------------------------------------
Message 10 of 35 (106 Views)
Reply
0 Likes