Showing results for 
Search instead for 
Do you mean 
Reply
I Only Post Everything
Registered: 12/30/2009
Offline
1344 posts
 

Re: whos got 3.6 so far?

Mar 10, 2011

I already installed it. I don't see anything new. I guess those features are only for the Playstation Plus subscribers

Message 11 of 34 (54 Views)
Reply
0 Likes
First Son
Registered: 01/13/2010
Offline
7 posts
 
Message 12 of 34 (54 Views)
Reply
0 Likes
Splicer
Registered: 10/22/2009
Offline
76 posts
 

Re: whos got 3.6 so far?

Mar 10, 2011

Err, I have my automatic downloads on, yet the update didn't download automatically. Installing right now.

My youtube channel.
http://www.youtube.com/user/th3d4v1d14n?feature=mhsn
Message 13 of 34 (54 Views)
Reply
0 Likes
First Son
Registered: 03/10/2011
Offline
1 posts
 

Re: whos got 3.6 so far?

Mar 10, 2011

I have the original PS3 with no mods, just 60 gigs.... downloaded 3.6.... got flashing red light... reset the ps3... goes from solid red to green, to quick yellow, followed by 3 beeps, then flashing red... done all the resetting/restarting/rebooting techniques you can probably think of... same results... Safe Mode is not an option cuz it won't let me get far enough for to recognized any attempt to reboot... I have a game stuck in there and a ton of saves i'm gonna lose cuz i'm about to take a hammer to it... does anyone else have the same problem but was able to fix it???

Message 14 of 34 (54 Views)
Reply
0 Likes
First Son
Registered: 02/03/2009
Offline
1 posts
 

Re: whos got 3.6 so far?

Mar 10, 2011

I am usually not an antisocial person, but I like to see more posts like the last one to confirm I am not alone:

I've got the old 60G original ps3 with a new 500G hard drive (it's been in for 2 years now). Installed 3.60, went online, switched off, on again - yellow, red blinking...

I can't imagine that the usual fixes to the ylod apply here.

So, I am having the same problem, but I can't help fixing it. Hoping for some hints.

Message 15 of 34 (54 Views)
Reply
0 Likes
Treasure Hunter
Registered: 07/20/2008
Offline
5436 posts
 

Re: whos got 3.6 so far?

Mar 10, 2011

gazeofdisaster wrote:

I have 3.6 - seems like a joke to me. It apparently was already cracked believe it or not, and despite sony's efforts it had only one firmware upgrade. Being able to set a time of when to turn off your inactive controller.


cloud feature. PS+ members get to save game saves online.

A feature ill get use out of!

320gb Slim
500gb Slim
SoftModded Wii with 640GB HDD
320gb XBox 360 S
LG 55" 120Hz LCD
LG 1000w 5.1
42" Panasonic Viera Plasma
4TB Media Server
320GB HD PVR

Playstation Plus Member

Gaming Since 1983
Message 16 of 34 (54 Views)
Reply
0 Likes
Uncharted Territory
Registered: 12/19/2008
Offline
1847 posts
 

Re: whos got 3.6 so far?

Mar 10, 2011

trulus wrote:

I am usually not an antisocial person, but I like to see more posts like the last one to confirm I am not alone:

I've got the old 60G original ps3 with a new 500G hard drive (it's been in for 2 years now). Installed 3.60, went online, switched off, on again - yellow, red blinking...

I can't imagine that the usual fixes to the ylod apply here.

So, I am having the same problem, but I can't help fixing it. Hoping for some hints.


yea they would becaues you just had hardware failure at the same time as a new update. software cannot cause hardware failure so a normal reflow would/should fix your problem.

Free userbars

Free userbars

Free userbars

Free userbars

Free userbars

Free userbars

Free userbars

Free userbars
Message 17 of 34 (54 Views)
Reply
0 Likes
Uncharted Territory
Registered: 12/19/2008
Offline
1847 posts
 

Re: whos got 3.6 so far?

Mar 10, 2011

bobby-danger wrote:

I have the original PS3 with no mods, just 60 gigs.... downloaded 3.6.... got flashing red light... reset the ps3... goes from solid red to green, to quick yellow, followed by 3 beeps, then flashing red... done all the resetting/restarting/rebooting techniques you can probably think of... same results... Safe Mode is not an option cuz it won't let me get far enough for to recognized any attempt to reboot... I have a game stuck in there and a ton of saves i'm gonna lose cuz i'm about to take a hammer to it... does anyone else have the same problem but was able to fix it???


do a reflow its not the software causing the problem. just coincidence that it got the ylod at the same time as an update. software cannot cause hardware failure.

Free userbars

Free userbars

Free userbars

Free userbars

Free userbars

Free userbars

Free userbars

Free userbars
Message 18 of 34 (54 Views)
Reply
0 Likes
Splicer
Registered: 01/10/2009
Offline
69 posts
 

Re: whos got 3.6 so far?

Mar 10, 2011

The good old I updated my system and now its broke. LMAO

hellscre8tor Trophy Card
Message 19 of 34 (54 Views)
Reply
0 Likes
Uncharted Territory
Registered: 01/03/2008
Offline
2195 posts
 

Re: whos got 3.6 so far?

Mar 10, 2011

SkySniper920 wrote:

trulus wrote:

I am usually not an antisocial person, but I like to see more posts like the last one to confirm I am not alone:

I've got the old 60G original ps3 with a new 500G hard drive (it's been in for 2 years now). Installed 3.60, went online, switched off, on again - yellow, red blinking...

I can't imagine that the usual fixes to the ylod apply here.

So, I am having the same problem, but I can't help fixing it. Hoping for some hints.


yea they would becaues you just had hardware failure at the same time as a new update. software cannot cause hardware failure so a normal reflow would/should fix your problem.

Free userbars
Free userbars
Free userbars
Free userbars
Free userbars
Free userbars
Free userbars
Free userbars

you obviously were not around for the 2.40 update...

also, the cooling fan is controlled via software. therefore changing a couple of lines of code can cause the cooling fan to not operate, or not operate properly as the heat in the system rises.  so, by turning off the cooling fan via software, the heat soaked components will fail, and violà a hardware failure caused by software.

Message 20 of 34 (54 Views)
Reply
0 Likes