Showing results for 
Search instead for 
Do you mean 
Reply
Jan 31 2013
By: Phasahd First Son 8 posts
Offline

"Unsupported data type" some MP4 videos not working

1 replies 1027 views Edited Jan 31, 2013

Hi, I'm not quite sure if this is the right place to ask for this kind of help, but I'll try it anyway.

Me and my brother are trying to watch episodes to a series that we have on our PC, and are able to stream most of through the use of PS3 Media Server, except for certain episodes. Episodes 1-26 work fine, but episodes 27-39 do not. Every episode after that though work fine as well.

I took a look at the media info for the files that didnt work, and they all seemed to have a different video format than the ones that DID work, which were AVC for the ones that did not work, and MPEG-4 Visual for the ones that did. Whenever I tried playing them on my PS3, it would say the files were corrupted, then my PS3 would freeze, each and every time I tried. So, I used a file converter (Format Factory) to convert them to MP4, mostly to change the video format to match those of the working ones.

After trying that, I tested the videos again, but still no luck. Only now the PS3 says, instead of them being "corrupted", it says "unsupported data type", and now I'm stuck again. 

Is there anything anyone here could help me with? I can post the media info if that'd help. Thanks.

Please use plain text.
Message 1 of 2 (1,027 Views)
Reply
0 Likes
MVP Support
Registered: 09/17/2009
Online
14472 posts
 

Re: "Unsupported data type" some MP4 videos not working

Jan 31, 2013

An MP4 file is just a container.  The video in it can be encoded in many different ways.  The PS3 is compatible with just one of those ways; H.264 AVC High Profile.  You have to convert the video to that format in order play it as an MP4 file on the PS3.

GKP
Please use plain text.
Message 2 of 2 (1,021 Views)
Reply
0 Likes