Feb 25 2014
By: Narsuke96 First Son 14 posts
Offline

in the darkest nights since the 4.55 update

2 replies 347 views Edited Feb 25, 2014

Sorry for the long post  , it took me more time to write it then it will take you to read it so please  i beg you read it !  :'(

 


From where should i begin.....on a very very dark day i opened the ps3 to uplay and the fearsome message has appeared "you need to update" and so like the mere human that i am i did the update to 4.55 ( by the way my system is ps3 360Gb slim ) .
I thought nothing will go wrong but little did i know about the evilness of this update...i went to play The Last Of Us everything was cool then suddenly *DUM DUM DUUUUUM* the game froze for the first time since i played the ps3 not a single button had an effect now so i closed the ps3 from its power button but to my horror it made 2 *beeps* before closing ! so after rebooting the ps3 , went to play the last of us again but now the game is looped at the very beginning when its showing "the last of us" on the bottom right  , i gave it 30min for it to beign but still stuck there ( P.S.: at that point the game isnt frozen you can see "the last of us" appearing and disappearing but nothing happens ), so i researched online for solutions then what i did was restore file system and afterwards i tried to play the LoU again ( from this point onwards "the last of us"=LoU ) now it opens and all but when i select continue same thing happens it get stuck at loading , i gave it even 1 hour to work still nothing , so as i got fed up i put the god of war III disc and loaded where i was everything worked perfectly (PS: i already finished GoW III ) so i played a little battle against zeus and all . then , out of desesperation i open LoU AND IT MAGICALLY WORKED  *TADAAAAAAAAAAA* .
However my happiness didnt last long , as i opened this time need for speed most wanted ( NFS ) it froze so...i tried to do what i did to LoW i restored file system ===> still freeze ( this time it is not your normal freeze , i get some weird images & colors , like watching tv with bad reception ) . i tried the GoW magic ===> it worked at the beginning but it freezes mid game.
so i resarched online to find solutions ====> then i deleted all data about NFS & LoU and restored file system ===> opened NFS without doing the update , now it is stuck at loading with no pictures of cars and no sound
so i rebuilded database ===> it worked then it freeze mid game
so i did the NFS update maybe it will work things out ===> freezes mid game
oh PS : after all the crashes when i try to relaunch the game , it either freezes from the beginning even before the menu or stuck at loading for over 2 hours with no car pictures
Then i launched CoD BO II AND OH MY GOD IT FREEZES MID GAME !!!!
i tried some downloaded games such as "tekken revolution" and it worked without a single problem
so as i was fed up i lauched LoU first i thought it was cool but i realised there were missing sounds i can hear me walking and the gun  firing but ellie didnt speak / no music / no clicker's clicking noise so i tried to restart at last check point but i got the black screen of death
so i deleted LoU update and data again and rebuilt database , and launched and worked fine today ( PS : while playing there were "unloaded areas" so i closed the game and relaunched it took a big time loading but then it was fine ) .So i closed the ps3 after playing a bit . and replayed now at night , first it was fine and all but i noticed after reaching a new checkpoint there was no sound so i tried to restart at last check point but i got the black screen of death  !!!!!
i deleted LoU data AGAIN and rebuilt database AGAIN , and relaunched LoU but it got stuck at the initial  loading before even the game title ,so i used the GoW magic and it worked fine with soud and all but after some time ... after opening artefacts the sounds stopped it got the loading cirlce of death whenever i tried to open an artefact and when i restart last check point BLACK SCREEN OF DEATH!
 so i did the delete / rebuild database / GoW magic again and it worked but after reaching a check point NO **bleep** SOUND 
AND THAT WAS IT !!! I GAVE UP !!!
so what i am asking for is this
1) what is the problem source ?
2) how to fix it ?
3) what is the GoW magic ?

Message 1 of 3 (347 Views)
0 Likes
First Son
Registered: 05/18/2013
Offline
7 posts
 

Re: in the darkest nights since the 4.55 update

Feb 26, 2014

It's the update,for some reason it messes with the software.as for a fix to the problem,don't know any.

Message 2 of 3 (319 Views)
0 Likes
Highlighted
First Son
Registered: 09/02/2013
Offline
29 posts
 

Re: in the darkest nights since the 4.55 update

Feb 26, 2014

Well I have been having the same problems too, it even caused me make a video showing the issue. Sony obviously just doesn't care about its support forums. With this being said, if we really want to get Sony's attention on this issue, take to social media. It sounds dumb but most companies shiver in their boots when they get really bad feedback from people through social media because it cause hundreds of thousands of others to see it. If we can get enough people to do this I guarantee a fix from them. There is nothing "wrong" with your hardware it is purely software.

Message 3 of 3 (296 Views)