Reply
Jan 14 2013
By: BeerBaron2000 First Son 3 posts
Offline

Wireless stereo headset issues

[ Edited ]
3 replies 117 views Edited Jan 14, 2013

I'm getting neither voice or game audio on this new headset (CECHYA-0800).  I put in the wireless adapter and it shows up as an unrecogonized device, but I am seemingly able to sync the headset with it just fine (solid blue on both the adapter and headset).  Never seen the status display that is described in the instructions.  Headset is fully charged.  I have tried resetting multiple times and they again seem to pair fine, but still no any kind of audio coming through other than me tapping on the headset mic.  Help?

 

Edit:  This headset is working just fine with my PC, but still not the PS3.  I've been toying around with all audio related PS3 settings with no luck.  Currently operating at version 4.31 so that shouldn't be an issue.  

Please use plain text.
Message 1 of 4 (117 Views)
Reply
0 Likes
First Son
Registered: 01/14/2013
Offline
3 posts
 

Re: Wireless stereo headset issues

Jan 15, 2013

Wow Sony, thanks for the Sony made headset that can't work with my PS3, but works just fine with a Toshiba laptop.  Just what I wanted!

Please use plain text.
Message 2 of 4 (85 Views)
Reply
0 Likes
First Son
Registered: 01/14/2013
Offline
12 posts
 

Re: Wireless stereo headset issues

Jan 15, 2013

It could be that you havent set it up. Go to settings>system settings>accesory settings then either go to bluetooth device settings or audio device settings you have to set it up for the playstation to recognize it hope that helped.

 

Please use plain text.
Message 3 of 4 (83 Views)
Reply
0 Likes
First Son
Registered: 01/14/2013
Offline
3 posts
 

Re: Wireless stereo headset issues

Jan 15, 2013

Thanks, but it's a lost cause at this point.  Went through the gamut with SCEA support and am sending it in.  Tried two different PS3s and both refuse to recognize the device.

Please use plain text.
Message 4 of 4 (78 Views)
Reply
0 Likes