Showing results for 
Search instead for 
Do you mean 
Reply
First Son
Registered: 11/06/2012
Offline
1 posts
 

Re: Problem after update to 4.45

[ Edited ]
Jul 3, 2013

I called in to Sony support last week and ended up speaking to a supervisor who told me that I would be put on a list to receive a voucher for 1 year of PS+ in about 3 business days. On Monday 7/1 I received an email with a voucher for a discount on my next PSN purchase, so I contacted chat support and provided them with the reference # I was given. The chat specialist informed me that the supervisor left a note stating I would receive a $5 voucher, nothing about PS+, but that they were still offering me 1 year of PS+. She said she would call me the next day and get everything sorted out and have my voucher for me. I received the call today and was put on hold while the chat specialist got her account specialist. After holding for a couple minutes the chat specialist came back and apologized stating that she could not give me the PS+ voucher because they released update 4.46. So, not only did the supervisor blatantly lie to me, the chat specialist promised something she could not deliver. I've owned PSX, PS2, PS3 and already have a preorder for PS4, this experience has made me question if I should cancel the pre order. I was planning on buying quite a few games during the sale after the store updates, but I don't really feel like giving any money to Sony right now.

 

Edit: Finally got the issue resolved and received my 1 year of PS+

Please use plain text.
Message 4341 of 4,406 (626 Views)
Lombax Warrior
Registered: 06/19/2013
Offline
176 posts
 

Re: Problem after update to 4.45

Jul 2, 2013

I cancelled my pre-order ... **bleep** sony

Please use plain text.
Message 4342 of 4,406 (624 Views)
Lombax Warrior
Registered: 05/02/2010
Offline
200 posts
 

Re: Problem after update to 4.45

Jul 2, 2013

dfoz3 wrote:

RFK007 wrote:

So..it seems I may have been a little to quick to praise SONY for handling this problem. I was told by Nicole on the customer support line that I would receive a year of PS+ for Sony bricking my system for 9 days. She told me it would take a day or two and it would show up on my account. That was on June 27th. I wake up this morning and it's still not there. I call customer support again this morning  talk to Tony and tell him the situation.  I did not make him aware that I was already a PS+ customer.  He tells me sure that's no problem he could help me and take me to the Services list on the XMB  and has me click on PS+. He tells me to click on subscribe. I tell him at this point the only option I have is cancel auto renewal.  He then asks for the begining and ending dates of the service. He then asks me to hold.  When he comes back he tells me that they have not generated the codes for this issue yet and I would have to wait. He also tells me they have given him no time frame when this would be completed.  If this was the case why did they tell me 1 or two days att the begining?  I am losing faith in you SONY.


If it is any consolation, I called the same day and was told I would be emailed a voucher within 3-5 business days.  I am going to give them until next week before following up on it.  There seems to be no tangible compensation process though.


It seemed like  the guy today was going to give me a voucher over the phone to put in...then when he realized I was already a PS+ member it became an issue. I will give them a few more days then call again. 

Please use plain text.
Message 4343 of 4,406 (554 Views)
Reply
0 Likes
First Son
Registered: 07/03/2013
Offline
2 posts
 

Re: Problem after update to 4.45

Jul 3, 2013
Ps3 powers on, goes to black screen, tried different connections from ps3> tv, all ports on tv work fine with other devices. Tried the reset with per button on ps3 same results, powers on w/black screen, did the update a few days back. What's up with this?
Please use plain text.
Message 4344 of 4,406 (519 Views)
Reply
0 Likes
First Son
Registered: 10/10/2011
Offline
22 posts
 

Re: Problem after update to 4.45

Jul 3, 2013

I'm still (trying to) downloading my stuff!!! It's like PSN is monster slow, there's a lot of my game list to download, but its like dial-up connection...

Survivor of PS3 update 4.45
Survivor of PS3 update 4.46
Please use plain text.
Message 4345 of 4,406 (499 Views)
Reply
0 Likes
Lombax Warrior
Registered: 05/02/2010
Offline
200 posts
 

Re: Problem after update to 4.45

Jul 3, 2013

meFreeman wrote:

I'm still (trying to) downloading my stuff!!! It's like PSN is monster slow, there's a lot of my game list to download, but its like dial-up connection...


I noticed that also...I DL'd saints row on my ps3 fat and it took less than an hour before update 4.46. It took almost 6 hours on my slim that was bricked and fixed with 4.46.

Please use plain text.
Message 4346 of 4,406 (486 Views)
Reply
0 Likes
First Son
Registered: 10/10/2011
Offline
22 posts
 

Re: Problem after update to 4.45

Jul 3, 2013

RFK007 wrote:

meFreeman wrote:

I'm still (trying to) downloading my stuff!!! It's like PSN is monster slow, there's a lot of my game list to download, but its like dial-up connection...


I noticed that also...I DL'd saints row on my ps3 fat and it took less than an hour before update 4.46. It took almost 6 hours on my slim that was bricked and fixed with 4.46.



The thing here is ... nvm! The fact is, I've downloaded my Medal of Honor Online Pass (100kb)... it took 47 seconds to download...

Survivor of PS3 update 4.45
Survivor of PS3 update 4.46
Please use plain text.
Message 4347 of 4,406 (482 Views)
Reply
0 Likes
Monster Hunter
Registered: 08/01/2010
Offline
34 posts
 

Re: Problem after update to 4.45

[ Edited ]
Jul 3, 2013

Ever since I installed the 4.46 update on my original 60 GB PlayStation 3 console, I've been having games crash on me right and left with a blinking red light.

 

I just had my console fixed by them back in January, so it surely, can't be the console.

Please use plain text.
Message 4348 of 4,406 (449 Views)
Reply
0 Likes
First Son
Registered: 07/03/2013
Offline
2 posts
 

Re: Problem after update to 4.45

Jul 3, 2013
After resetting everything ( actually removing the power cord from my LCD 46" tv for a minute ) rep lugging everything back in and initially starting the ps3 up on the yellow/red/white connection, I got picture/sound back. Changed the settings on the ps3 to HDMI and all that I got it working on HDMI once again & updated to 4.46, everything is smooth sailing again.
Please use plain text.
Message 4349 of 4,406 (403 Views)
Reply
0 Likes
First Son
Registered: 05/20/2010
Offline
21 posts
 

Re: Problem after update to 4.45

Jul 3, 2013
Is there any way to get past 99% on the 4.46 update? It never had gone past it. Any tips?
Please use plain text.
Message 4350 of 4,406 (354 Views)
Reply
0 Likes