Reply
I Only Post Everything
Registered: 02/25/2007
Offline
1391 posts
 

Re: Problem after update to 4.45

Jun 19, 2013

It bricked 2 of my consoles and I tried to go into safe mode and do a system restore and that fails telling me all data on the system needs to be deleted.  ON BOTH CONSOLES

TriangleOffense Trophy Card
Message 51 of 4,409 (31,262 Views)
0 Likes
First Son
Registered: 06/08/2011
Offline
2 posts
 

Re: Problem after update to 4.45

Jun 19, 2013

I refuse to format my hd sony will have to present a viable solution, what will she do to I do not have to download all my games again, as if the solution is to format will be a great disrespect to their customers

Message 52 of 4,409 (31,262 Views)
0 Likes
First Son
Registered: 03/01/2011
Offline
6 posts
 

Re: Problem after update to 4.45

Jun 19, 2013

also when i reboot it i try to plug in controller and it just shuts down......won't sync or anything.

Message 53 of 4,409 (31,144 Views)
0 Likes
First Son
Registered: 06/19/2013
Offline
13 posts
 

Re: Problem after update to 4.45

Jun 19, 2013

Add me to the list. I'm having the same problem. What the heck man? I just wanted to play the last of us....is that too much to ask?

Message 54 of 4,409 (31,109 Views)
0 Likes
First Son
Registered: 06/16/2013
Offline
6 posts
 

Re: Problem after update to 4.45

Jun 19, 2013
Trying to play The Last of Us but got the same problem! This is getting old.
Message 55 of 4,409 (31,104 Views)
0 Likes
Monster Hunter
Registered: 09/06/2007
Offline
41 posts
 

Re: Problem after update to 4.45

Jun 19, 2013
Sony says to go into safe mode, restor file system, does not work. Had to format my hard drive. Guess what? Dosen't work either. Same result, but now over 900gb of games are gone.
Message 56 of 4,409 (31,090 Views)
0 Likes
Lombax Warrior
Registered: 03/17/2010
Offline
98 posts
 

Re: Problem after update to 4.45

Jun 19, 2013

 

Seriously. It's time for some high-value gift cards for this BS. I've got 1TB almost full of stuff. It'll take weeks to get it all reinstalled.

 

Just played through Mass Effect 1 and 2, and started on 3 too!!!! And those save have that stupid lock!!

Message 57 of 4,409 (31,065 Views)
Ghost of Sparta
Registered: 05/27/2010
Offline
12316 posts
 

Re: Problem after update to 4.45

Jun 19, 2013
Any slim users having this problem?
Are you a WWE fan? click here to join the discussion

Message 58 of 4,409 (31,041 Views)
0 Likes
Highlighted
First Son
Registered: 06/19/2013
Offline
4 posts
 

Re: Problem after update to 4.45

Jun 19, 2013

Just updated and I'm at the same thing everyone else is. I brought it into safe mode thinking that might work, but when I try to connect a controller to do anything in safe mode I'm not able to. I imagine this is where everyone else is at?

Message 59 of 4,409 (31,038 Views)
0 Likes
First Son
Registered: 06/19/2013
Offline
4 posts
 

Re: Problem after update to 4.45

Jun 19, 2013

Yeah, I'm running a slim and just had the same thing happen.

Message 60 of 4,409 (30,988 Views)
0 Likes