Showing results for 
Search instead for 
Do you mean 
Reply
Nov 26 2012
By: galinos First Son 3 posts
Offline

HDMI Issue driving me crazy... I think I tried everything

3 replies 130 views Edited Nov 26, 2012

So I think I have a tough one.

 

My system is the following.

 

PS3, AV 5:1 receiver (SONY) with hdmi inputs/output and HD ready TV (LG 720/1080i) TV

 

PS3 is connected to the AV Receiver through HDMI, AV receiver outputs the signal to the TV through HDMI.

 

This setup used to work great in the past.

 

I should mention here that i used to take my PS3 to a friends house often  but never had problems connecting it back to my system..... well...until now.

 

Problem is the following: When i power up my PS3, TV understands that something gets connected ("No Signal" warning goes away) and it just stays there....I get just a blank screen. Only thing that happens is a repetitive change on TVs black variation like something is trying to connect....loosing signal and tries back on. I m not sure i m describing it well but English is not my native language, so sorry for that.

 

So this is where all the troubleshooting starts.... Things I 've tried:

 

  • All the "hold the start button" methods, single beep, single beep two short beeps etc...
  • Updated PS3 to latest firmware
  • Restored PS3
  • Factory Settings
  • Used composite cable (which works btw) to manually setup HDMI A/V Settings
  • Used different HDMI Cables
  • Changed HDMI ports in AV Receiver
  • Connected the PS3 directly to the TV

Having done all that i ruled out the following:

 

  • My AV receiver is broken. As all other devices connected on it work.
  • PS3 HDMI port of my AV receiver is broken. As the problem kept going on another device HDMI Port that works
  • My TVs HDMI port (my TV has actually one HDMI port as its a bit old) is broken as all other devices work (digital TV and HTPC)
  • My PS3 is somehow broken. As composite cable work just fine.

So the only thing left was that PS3 hdmi output was somehow causing the problem.

 

So I took my PS3, plugged it on my HDMI PC monitor and powered it up. First try was unsuccessful so I tried to hold the start button to reset once more the display settings on my PS3 and BOOM flawless HDMI output on 1080p. I think I cried a little bit when I saw that HDMI port was actually working, so once I unchecked the 1080p output on display settings (as my TV doesn't support that), I unplugged PS3 from my PC monitor and plugged it back to my TV to see that I still had the exact same problem.

 

Knowing that my standard setup used to work just fine while all my devices PS3, AV Receiver, TV don't seem to have any problem, I m a bit frustrated and I feel being at a dead end.

 

Any help will be much appreciated

 

Looking forward for your comments

 

Thank you in advance

 

Regards

 

G

 

Message 1 of 4 (130 Views)
Reply
0 Likes
MVP Support
Registered: 03/01/2010
Online
17598 posts
 
Message 2 of 4 (120 Views)
Reply
0 Likes
First Son
Registered: 11/26/2012
Offline
3 posts
 

Re: HDMI Issue driving me crazy... I think I tried everything

Nov 26, 2012

Thank you very much for your suggestion.

 

Unfortunately I have already tried all the suggestions in that page but the problem still remains.

 

Only thing l can think right now is that my TV doesn't like the HDMI signal of my PS3 and viseversa. Weird thing is that they used to like each other before this issue.

Message 3 of 4 (104 Views)
Reply
0 Likes
First Son
Registered: 11/26/2012
Offline
3 posts
 

Re: HDMI Issue driving me crazy... I think I tried everything

Nov 27, 2012

Any other ideas? Anyone?

 

Thanks

 

G

Message 4 of 4 (79 Views)
Reply
0 Likes