Reply
Treasure Hunter
Registered: 02/22/2007
Offline
5668 posts
 

Re: Wow(music problem)

Sep 1, 2009

Mr_Nice_Guy wrote:
I don't get how you guys are having problems with this. I just started a song and then opened up my web browser without a problem. You guys may wanna check your music and sound settings.

 

It has nothing to do with the person, it has to do with the Playstation.

Thats good for you but somepeople are haveing problems with it

Please use plain text.
Message 21 of 42 (10 Views)
Reply
0 Likes
Lombax Warrior
Registered: 06/11/2007
Offline
136 posts
 

Re: Wow(music problem)

Sep 1, 2009
ok i found out the problem the new option for output frequency isnt working i think sony needs to release a patch cuz the in game xmb when playing music only works when you have the output frequency set to 48 kHz nothing else

Photobucket
Please use plain text.
Message 22 of 42 (10 Views)
Treasure Hunter
Registered: 02/22/2007
Offline
5668 posts
 

Re: Wow(music problem)

Sep 1, 2009

Ohh your right!


keyblade14 wrote:
ok i found out the problem the new option for output frequency isnt working i think sony needs to release a patch cuz the in game xmb when playing music only works when you have the output frequency set to 48 kHz nothing else

 

I just set it to that and It started right away and now I can play it in the backround
Please use plain text.
Message 23 of 42 (10 Views)
Reply
0 Likes
First Son
Registered: 12/27/2006
Offline
2 posts
 

Re: Wow(music problem)

Sep 1, 2009
My background music is working fine on my launch 60gb.
Please use plain text.
Message 24 of 42 (10 Views)
Reply
0 Likes
First Son
Registered: 05/22/2009
Offline
18 posts
 

Re: Wow(music problem)

Sep 1, 2009
Its the Music settings, Make sure you have the output frequncy set to 48khz
Please use plain text.
Message 25 of 42 (10 Views)
Sackboy
Registered: 12/11/2008
Offline
436 posts
 

Re: Wow(music problem)

Sep 1, 2009

keyblade14 wrote:
ok i found out the problem the new option for output frequency isnt working i think sony needs to release a patch cuz the in game xmb when playing music only works when you have the output frequency set to 48 kHz nothing else

 

ooo thanks god to you kudos !

Please use plain text.
Message 26 of 42 (10 Views)
Reply
0 Likes
Sackboy
Registered: 12/11/2008
Offline
436 posts
 

Re: Wow(music problem)

Sep 1, 2009

now we just got to know why it only work with the 48Khz :/ weird

Please use plain text.
Message 27 of 42 (10 Views)
Reply
0 Likes
Treasure Hunter
Registered: 02/22/2007
Offline
5668 posts
 

Re: Wow(music problem)

Sep 1, 2009

SteadyMobbin wrote:
My background music is working fine on my launch 60gb.

 

It had to do with the settings you have on your PS3

It only works if you have the output frequency set to 48KHz and not 44.1/88.2/176.4KHz

Please use plain text.
Message 28 of 42 (10 Views)
Lombax Warrior
Registered: 06/11/2007
Offline
136 posts
 

Re: Wow(music problem)

Sep 1, 2009
well thank you for that kudos and mods could you please make this a sticky to anyone who has problems

Photobucket
Please use plain text.
Message 29 of 42 (10 Views)
Reply
0 Likes
Treasure Hunter
Registered: 02/22/2007
Offline
5668 posts
 

Re: Wow(music problem)

Sep 1, 2009
Yeah mods please sticky this
Please use plain text.
Message 30 of 42 (10 Views)
Reply
0 Likes