Reply
Dec 28 2012
By: Sanityfree First Son 11 posts
Offline

Another problem with 4.31

2 replies 117 views Edited Dec 28, 2012

The last update (4.31) nearly killed my system. It runs slow in everything it does, web browser is more useless than usual, games lag and stall, particularly during cutscenes, audio cues get misfired or missed completely, and now the system has started freezing. I'm sure I'm far from the first to say something, but maybe if enough of us say something, Sony might actually DO something other than blame our system and demand $150 to NOT FIX IT.

 

I've tried using safe mode to rebuild the database. That made the XMB work a little better, but didn't solve any of the other problems. I'm not looking forward to reformatting my system and losing all of my progress, especially considering I truly don't expect it to fix anything.

Please use plain text.
Message 1 of 3 (117 Views)
Reply
0 Likes
First Son
Registered: 12/28/2012
Offline
11 posts
 

Re: Another problem with 4.31

[ Edited ]
Dec 28, 2012

Interesting... I just went into safe mode again to see what other options I had. Used the restore file system utility. It said the file system on the system storage was corrupted and needed to be restored. Now my XMB and trophy collection are moving at full speed again. Could I have just fixed it?

 

EDIT: A cutscene that wouldn't play without stalling an hour ago just played smoothly. Now it's time to pop in White Knight Chronicles 2 and check the audio sync.

Please use plain text.
Message 2 of 3 (110 Views)
Reply
0 Likes
First Son
Registered: 12/28/2012
Offline
11 posts
 

Re: Another problem with 4.31

Dec 31, 2012

White Knight Chronicles FAIL.

 

Waiting to chat with a rep. I'm sure he'll blame my system.

Please use plain text.
Message 3 of 3 (70 Views)
Reply
0 Likes