Reply
Aug 02 2005
By: rfomlover Uncharted Territory 1891 posts
Offline

Just got it!

13 replies 6 views Edited Aug 2, 2005
I just got the network adaptor and the speed test doesn't work oh and the disk is Version 3.0 and i think the problem is the router do you agree?
Photobucket
Please use plain text.
Message 1 of 14 (6 Views)
Reply
0 Likes
First Son
Registered: 08/02/2005
Offline
15 posts
 

Re: Just got it!

Aug 2, 2005
I don't know...did you read the manual?
,
 
,
If it's the router that's causing the problem, you most likely have to open some ports...look into your router's manual for instructions on how to do that.
Please use plain text.
Message 2 of 14 (6 Views)
Reply
0 Likes
Uncharted Territory
Registered: 07/14/2005
Offline
1891 posts
 

Re: Just got it!

Aug 2, 2005
I don't think i have the instuctions for the router so I need more help!,
Photobucket
Please use plain text.
Message 3 of 14 (6 Views)
Reply
0 Likes
Treasure Hunter
Registered: 07/14/2005
Offline
5586 posts
 

Re: Just got it!

Aug 2, 2005
Do you mean PING? Maybe you are not setting up right, your ethernet cord is messed up, or maybe, just maybe, since you have a router, you are connected through a LAN........
Photobucket
I've done the math and discovered I was never part of the equation.
Please use plain text.
Message 4 of 14 (6 Views)
Reply
0 Likes
Uncharted Territory
Registered: 07/14/2005
Offline
1891 posts
 

Re: Just got it!

Aug 2, 2005
No speed test keep helping me!,
Photobucket
Please use plain text.
Message 5 of 14 (6 Views)
Reply
0 Likes
Wastelander
Registered: 09/05/2004
Offline
973 posts
 

Re: Just got it!

Aug 2, 2005
umm edit ur network confugration, umm, it should work if u think its the router go from the modem to ur ps2 ,
Image hosting by Photobucket
Please use plain text.
Message 6 of 14 (6 Views)
Reply
0 Likes
Wastelander
Registered: 07/14/2005
Offline
731 posts
 

Re: Just got it!

Aug 2, 2005
Just make sure all the settings are right in the Network Configuration. Once you've done that then try it.,
--------------

I tried sniffing coke once, but the ice cubes got stuck in my nose.

Image hosted by Photobucket.com
Please use plain text.
Message 7 of 14 (6 Views)
Reply
0 Likes
Uncharted Territory
Registered: 07/14/2005
Offline
1891 posts
 

Re: Just got it!

Aug 2, 2005
I tried it!,
Photobucket
Please use plain text.
Message 8 of 14 (6 Views)
Reply
0 Likes
Uncharted Territory
Registered: 04/09/2005
Offline
1710 posts
 

Re: Just got it!

Aug 2, 2005
I don't play online so I don't know.,
Please use plain text.
Message 9 of 14 (6 Views)
Reply
0 Likes
Hekseville Citizen
Registered: 07/26/2005
Offline
312 posts
 

Re: Just got it!

Aug 2, 2005
you got your net. config. up? ,
Forgiveness is between him and God. I'm just here to arrange the meeting.
Please use plain text.
Message 10 of 14 (6 Views)
Reply
0 Likes