Aug 27 2010
By: lonewolf1994 Fender Bender 3463 posts

adhoc party problem. please help :(

1 replies 39 views Edited Aug 27, 2010

edithi im having a bit of a problem. i have a psp go and just bought metal gear solid peace walker. i wanted to try out the online so i downloaded adhoc party. from what  i understand you need the ps3 to be wired and you need to be searching for players while on metal gear solid.


the problem is that adhoc party isnt finding my psp! it keeps searching for a signal does the psp have to be registered with the ps3 for it to find it?


please help

edit: i registered my psp with my ps3... but adhoc party still isn't finding my psp



edit: i fixed it for anyone who wants to know. i was using adhoc party with a different account. Then when i used it with my psp account it worked.


lonewolf1994 Trophy Card
Message 1 of 2 (39 Views)
I Only Post Everything
Registered: 08/01/2008
1061 posts

Re: adhoc party problem. please help :(

Aug 27, 2010

Thts exactly why i have only one account, no need for multiple accounts imo.. but glad u got it going and welcome to the Go and Ad Hoc arty now get that extended plan lol it is worth it!

Message 2 of 2 (39 Views)