Reply
May 10 2010
By: LittleBigThreat Lombax Warrior 105 posts
Offline

PS3 in DMZ; still NAT type 3. Using Frontier modem/router.

2 replies 949 views Edited May 10, 2010

I don't have Wifi at my house, so when my aunt said we could stay at her house for a couple days while she's gone I was very happy because I know she has wireless internet at her house. The problem is, when I connect to her internet I get NAT type 3. I get booted from every online game I try to play. Her ISP is Frontier and it appears as if her modem is serving as her wireless router. I really don't want to tinker around in her internet settings, but I really want to play online, and I'll just put them back the way they were before we leave. I tried putting my PS3 in a DMZ and it is, but still type 3. I'm willing to try port forwarding, but there seems to be little to no tutorials on doing that on a Frontier router online. I've read about calling the ISP to bridge the connection to fix this for Frontier users, but that's the one thing I'm not going to do; it's not even my house!

 

Any help is appreciated!

Message 1 of 3 (949 Views)
Reply
0 Likes
Uncharted Territory
Registered: 12/24/2007
Offline
2134 posts
 

Re: PS3 in DMZ; still NAT type 3. Using Frontier modem/router.

May 13, 2010
DMZ as in de-militarized zone? anyway this is the psp networking section of the forums you might get better support if you were to post in ps3 networking
so many people look to GOD for the answer to thier struggles few ever look inside for the strength they so desperatley need

"When a cause comes along and you know in your bones that it is
just, yet refuse to defend it--at that moment you begin to die.
And I have never seen so many corpses walking around talking about
justice." - Mumia Abu-Jamal
Message 2 of 3 (949 Views)
Reply
0 Likes
First Son
Registered: 03/24/2008
Offline
4 posts
 

Re: PS3 in DMZ; still NAT type 3. Using Frontier modem/router.

May 19, 2010

For those who are still having issues with the NAT Type. I have AT&T DSL and a Wireless Router. I ran into this issue as soon as i switched from Cable to DSL internet. So this is what you have to do. 

 

Note: You need to know your username and password for your modem. 

 

1) Contact your ISP and have them Bridge your modem

2) Once you see that the Green light is on DSL only and not internet you have to log into your Routers Set up Menu. Usually it's a standard IP address, if you dont know it you can look it up before you start this. 

3) Go to your wireless connection settings and Select PPPOE

4) Enter your ISP login information and Apply Settings. 

5) after the wireless router restarts you should have internet connection, give it a min or two. 

6) Go to the PS3 and reconnect to the router under Network Settings. 

 

That should do it but if that still doesn't work you can go to DMZ and enter the PS3's IP and enable it. 

 

I didn't have to enter the DMZ in order for the NAT Type to Change but some might have to do that. Remember that you need your ISP login info in order for this to work, if you don't have it ask your ISP for it when you call them to bridge the modem. This doesn't take long at all to do once you know what you are doing. 

 

Hope this helps. 

Message 3 of 3 (949 Views)
Reply
0 Likes