Reply
Jan 05 2007
By: MastaSquidge Keyblade Wielder 9674 posts
Offline

dear god what is up with these boards? or is it just me?

24 replies 1 views Edited Jan 5, 2007
i had the privilege of getting this 10 times in a row, while ALL other sites i visit loaded perfectly fine.....

has anyone been getting this stuf lately?
i was getting this whilst in the middle of downloading the itunes update at 957 kb/s, so i know its not my internet being **bleep** and slow.

then it still did it after i was done downloading it.... these boards have been going slowly the last few days, has anyone else noticed this?

Message 1 of 25 (1 View)
Reply
0 Likes
Last Guardian
Registered: 01/28/2006
Offline
12855 posts
 

Re: dear god what is up with these boards? or is it just me?

Jan 5, 2007
Yeah, same here. Probably just some server error.
Message 2 of 25 (1 View)
Reply
0 Likes
Keyblade Wielder
Registered: 04/20/2005
Offline
10305 posts
 

Re: dear god what is up with these boards? or is it just me?

Jan 5, 2007
Yea it happend to me too when i finally came up i expected a bunch of threads on this.....
Message 3 of 25 (1 View)
Reply
0 Likes
Fender Bender
Registered: 07/16/2006
Offline
4587 posts
 

Re: dear god what is up with these boards? or is it just me?

Jan 5, 2007
same with me
Message 4 of 25 (1 View)
Reply
0 Likes
Fender Bender
Registered: 07/09/2005
Offline
3851 posts
 

Re: dear god what is up with these boards? or is it just me?

Jan 5, 2007


Masta Squidge wrote:
i had the privilege of getting this 10 times in a row, while ALL other sites i visit loaded perfectly fine.....

has anyone been getting this stuf lately?
i was getting this whilst in the middle of downloading the itunes update at 957 kb/s, so i know its not my internet being **bleep** and slow.

then it still did it after i was done downloading it.... these boards have been going slowly the last few days, has anyone else noticed this?



its doin it to me too. Then all my other tabs go slllooww

Message 5 of 25 (1 View)
Reply
0 Likes
Survivor
Registered: 09/20/2005
Offline
2766 posts
 

Re: dear god what is up with these boards? or is it just me?

Jan 5, 2007
Yeah I had that all day yesterday, it was really annoying and then I started getting the grey load bar saying "your request is being processed" or something like that, forgot what it exactly said but.. I was scared PSU wouldn't load
PSN:Wilmsy

Message 6 of 25 (1 View)
Reply
0 Likes
Fender Bender
Registered: 04/25/2006
Offline
4514 posts
 

Re: dear god what is up with these boards? or is it just me?

Jan 5, 2007
yup all day yesterday and ive gotten it twice tonight...once was 5 minutes ago..
Message 7 of 25 (1 View)
Reply
0 Likes
Keyblade Wielder
Registered: 12/04/2005
Offline
9674 posts
 

Re: dear god what is up with these boards? or is it just me?

Jan 5, 2007
oh and guess what now, i had to restart my pc after updating itunes, and after that rather huge problem from the forums, each and every last one of my 100+ bookmarks are all gone.... sadness

im sure it wasnt the forums fault, but i had to reset the router, and then restart my pc again, and then everything came back all messed up, its fine now, just all my stuff i rather liked is missing

Message 8 of 25 (1 View)
Reply
0 Likes
Fender Bender
Registered: 04/25/2006
Offline
4514 posts
 

Re: dear god what is up with these boards? or is it just me?

Jan 5, 2007


Masta Squidge wrote:
oh and guess what now, i had to restart my pc after updating itunes, and after that rather huge problem from the forums, each and every last one of my 100+ bookmarks are all gone.... sadness

im sure it wasnt the forums fault, but i had to reset the router, and then restart my pc again, and then everything came back all messed up, its fine now, just all my stuff i rather liked is missing



that sux....but thats why i backup my bookmarks.Ive lost all my bookmarks over 5 times before i realized i could back the up.
Message 9 of 25 (1 View)
Reply
0 Likes
Treasure Hunter
Registered: 06/28/2005
Offline
8085 posts
 

Re: dear god what is up with these boards? or is it just me?

Jan 5, 2007
I was getting that too.
Message 10 of 25 (1 View)
Reply
0 Likes