Reply
Highlighted
Jan 06 2007
By: FadeToDark Ghost of Sparta 14373 posts
Offline

XBL

5 replies 4 views Edited Jan 6, 2007
Is everyone having a problem with XBL loading, or is it just me?
Photobucket
PSUComic|XBL - FadeToDark|PSN - FadeToDark
Message 1 of 6 (4 Views)
Reply
0 Likes
Fender Bender
Registered: 04/02/2005
Offline
3489 posts
 

Re: XBL

Jan 6, 2007
I had alot of problems yesterday i kept on lagging out and once i played a game online it stopped doing it and when i stopped it lagged out again. but todays fine
****************************************
PSN I.D. "HAZEx36"





Message 2 of 6 (4 Views)
Reply
0 Likes
Ghost of Sparta
Registered: 12/13/2005
Offline
14373 posts
 

Re: XBL

Jan 6, 2007
It won't even let me in XBL
Photobucket
PSUComic|XBL - FadeToDark|PSN - FadeToDark
Message 3 of 6 (4 Views)
Reply
0 Likes
Keyblade Wielder
Registered: 07/27/2005
Offline
9822 posts
 

Re: XBL

Jan 6, 2007


PSPplayer17 wrote:
It won't even let me in XBL



Hold on ill check the website.
________________________________________________________________________---
Message 4 of 6 (4 Views)
Reply
0 Likes
Last Guardian
Registered: 04/09/2006
Offline
12799 posts
 

Re: XBL

Jan 6, 2007


G223 wrote:


PSPplayer17 wrote:
It won't even let me in XBL



Hold on ill check the website.



sites working fine, check your connection
Playing :NCAA Football 10, Need for Speed: Shift, Gran Turismo 5: Prologue
PS3 Slim Owner
Message 5 of 6 (4 Views)
Reply
0 Likes
Ghost of Sparta
Registered: 12/13/2005
Offline
14373 posts
 

Re: XBL

Jan 6, 2007
I have, I put the ethernet cord back in the 360, and removed it from the router, put it back in again. I don't know what's wrong with it
Photobucket
PSUComic|XBL - FadeToDark|PSN - FadeToDark
Message 6 of 6 (4 Views)
Reply
0 Likes